<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>The Meaning of the Hare Krishna Mantra | The Hare Krishna Movement</title>
<link rel="pingback" href="https://theharekrishnamovement.org/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//theharekrishnamovement.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Hare Krishna Movement &raquo; Feed" href="https://theharekrishnamovement.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hare Krishna Movement &raquo; Comments Feed" href="https://theharekrishnamovement.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hare Krishna Movement &raquo; The Meaning of the Hare Krishna&nbsp;Mantra Comments Feed" href="https://theharekrishnamovement.org/2022/06/29/the-meaning-of-the-hare-krishna-mantra-2/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0-RC4-53438"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNketOwzAMhV+IxGq7TvAD8Sy5mOA1SaNcNuXtSQtMZRsbfyKd+Hz2kQ2nwNTsM/oMrrBgiyGfIKIVGTULc8oXiquUnuA2ZmnCBAfMQaiJreqenfw7ecoV8ge6BoYiYZrpCvnxm9KkxGhaJSIcu4GPvANZyGqQdl5nyihihZSrxXMj8soWvURL4FCTQNsGLmE2IlhRMTKLRqjKHfnHeKtt9S/o7/Br0s2aRJ1LZiaSvoj97xZRZPImPcDV/I31vHvmHUvkgkUW8ch70JTy2cFuN9qcbjlA+3dBXG/hDnYKjWFShogpsfY6Ko59nX/h3txrtx/3wzDuXvrDJ3pp+pk=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNi8sOwiAQAH9I3KAmhoPxW4BuEXks6S6p/r14qxf1NpPMwNqUpypYBeSGBRlad5AoAssz494z72ATla5a7iFWhjVOAYVBqKlGPOjvZbYeHVFSOaYBj99nQFKZvJVI9UPUnG1cvq0LukxhYIBRbfQ9XctFn4w2x8NZm/sLqm9lQQ==?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6KXHaJvMTE1Vldapd+PDh2iTsPADJxJaIrZxAyhiITF+siQiLPYUPkD2KnDR/uw1swV/F9M2isUSJbe8pmyM8EwuA4s0qrwDpYwN0PfymmUstsvZXo34g==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/theharekrishnamovement.wordpress.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/videopress\/js\/videopress-token-bridge.js","post_id":"12411"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"14675813","siteURL":"https:\/\/theharekrishnamovement.org","xhrURL":"https:\/\/theharekrishnamovement.org\/wp-admin\/admin-ajax.php","nonce":"12c44a9982","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pZzQF-3eb","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jEsOwjAMBS+EiYpEKQvEWVpiooQktmyHz+0JK1AXLOfpzbgHw4WqYTWX1BVaYkZoijKHvkGsV9om3bifX2nAuYVY1Qnm2dADk9qK1lavSzZgoefrT/EePRILqn6ML4HRDSssEn3A7p/LaRj3u8NxmKYxvQFnG0na'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1650315457h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theharekrishnamovement.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theharekrishnamovement.org/2022/06/29/the-meaning-of-the-hare-krishna-mantra-2/" />
<link rel='shortlink' href='https://wp.me/pZzQF-3eb' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheharekrishnamovement.org%2F2022%2F06%2F29%2Fthe-meaning-of-the-hare-krishna-mantra-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheharekrishnamovement.org%2F2022%2F06%2F29%2Fthe-meaning-of-the-hare-krishna-mantra-2%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Meaning of the Hare Krishna Mantra" />
<meta property="og:url" content="https://theharekrishnamovement.org/2022/06/29/the-meaning-of-the-hare-krishna-mantra-2/" />
<meta property="og:description" content="The Meaning of the Hare Krishna Mantra Lecture on Maha-mantra New York, September 8, 1966 By His Divine Grace A.C.Bhaktivedanta Swami Prabhupada Prabhupada: Now, some of you members have asked me t…" />
<meta property="article:published_time" content="2022-06-29T13:22:44+00:00" />
<meta property="article:modified_time" content="2022-06-29T13:24:40+00:00" />
<meta property="og:site_name" content="The Hare Krishna Movement" />
<meta property="og:image" content="https://theharekrishnamovement.files.wordpress.com/2022/06/1harekrishnamantra.jpg" />
<meta property="og:image:width" content="449" />
<meta property="og:image:height" content="583" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="The Meaning of the Hare Krishna&nbsp;Mantra" />
<meta name="twitter:image" content="https://theharekrishnamovement.files.wordpress.com/2022/06/1harekrishnamantra.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/7b2709935168f3945c355e51a8c9d7bd?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/7b2709935168f3945c355e51a8c9d7bd?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/7b2709935168f3945c355e51a8c9d7bd?s=114" />
<link rel='openid.server' href='https://theharekrishnamovement.org/?openidserver=1' />
<link rel='openid.delegate' href='https://theharekrishnamovement.org/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theharekrishnamovement.org/osd.xml" title="The Hare Krishna Movement" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="The Hare Krishna Movement" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Every Town and Village" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theharekrishnamovement.org/feed/;icon-uri=https://secure.gravatar.com/blavatar/7b2709935168f3945c355e51a8c9d7bd?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The Meaning of the Hare Krishna Mantra Lecture on Maha-mantra New York, September 8, 1966 By His Divine Grace A.C.Bhaktivedanta Swami Prabhupada Prabhupada: Now, some of you members have asked me to explain the meaning of this chanting, Hare Krishna, Hare Krsna, Krsna Krsna, Hare Hare. Hare Rama, Hare Rama, Rama Rama, Hare Hare. Now,&hellip;" />
	<style type="text/css">
				#header #logo, #header #logo a, #header #description {
			color: #6c5c46;
		}
		</style>
<link rel="amphtml" href="https://theharekrishnamovement.org/2022/06/29/the-meaning-of-the-hare-krishna-mantra-2/amp/"></head>
<body class="post-template-default single single-post postid-12411 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
<div class="top-image"></div>
<div id="wrapper">
<div id="header">
	<h1 id="logo"><a href="https://theharekrishnamovement.org/">The Hare Krishna Movement</a></h1>
	<p id="description">Every Town and Village</p>

	
	<div id="nav">
		<ul class="menu page-menu">
	<li class="page_item "><a href="https://theharekrishnamovement.org/">Home</a></li>
	<li class="page_item page-item-2"><a href="https://theharekrishnamovement.org/about/">About</a></li>
<li class="page_item page-item-363"><a href="https://theharekrishnamovement.org/books/">Books</a></li>
<li class="page_item page-item-2658"><a href="https://theharekrishnamovement.org/2658-2/">Links</a></li>
<li class="page_item page-item-230"><a href="https://theharekrishnamovement.org/srila-prabhupada/">Srila Prabhupada</a></li>
</ul>
	</div>

		<form method="get" id="searchform" action="https://theharekrishnamovement.org/">
		<input type="text" placeholder="Search..." name="s" id="s" />
		<input type="submit" value="Search" id="searchsubmit" />
	</form></div>
<!--/header -->

	<div id="content">

	
		<div class="post-12411 post type-post status-publish format-standard hentry category-a-c-bhaktivedanta-swami-prabhupada-4 category-chanting category-chanting-hare-krishna category-lectures tag-a-c-bhaktivedanta-swami-prabhupada tag-chant-hare-krishna tag-hare-hare tag-hare-krishna tag-hare-rama tag-krishna tag-maha-mantra tag-mantra-meditation tag-srila-prabhupada">
							<h2 class="post-title"><a href="https://theharekrishnamovement.org/2022/06/29/the-meaning-of-the-hare-krishna-mantra-2/" rel="bookmark">The Meaning of the Hare Krishna&nbsp;Mantra</a></h2>						<p class="post-date"><span class="day">29</span> <span class="month">Jun</span> <span class="year">2022</span> <span class="postcomment"><a href="https://theharekrishnamovement.org/2022/06/29/the-meaning-of-the-hare-krishna-mantra-2/#respond">Leave a comment</a></span></p>
							<p class="post-data">
					<span class="postauthor">by <a class="url fn n" href="https://theharekrishnamovement.org/author/lokadrsti/" title="View all posts by The Hare Krishna Movement">The Hare Krishna Movement</a></span>
					<span class="postcategory">in <a href="https://theharekrishnamovement.org/category/a-c-bhaktivedanta-swami-prabhupada-4/" rel="category tag">A. C. Bhaktivedanta Swami Prabhupada</a>, <a href="https://theharekrishnamovement.org/category/chanting/" rel="category tag">chanting</a>, <a href="https://theharekrishnamovement.org/category/chanting-hare-krishna/" rel="category tag">Chanting Hare Krishna</a>, <a href="https://theharekrishnamovement.org/category/lectures/" rel="category tag">Lectures</a></span>
					<span class="posttag">Tags: <a href="https://theharekrishnamovement.org/tag/a-c-bhaktivedanta-swami-prabhupada/" rel="tag">A.C. Bhaktivedanta Swami Prabhupada</a>, <a href="https://theharekrishnamovement.org/tag/chant-hare-krishna/" rel="tag">chant Hare Krishna</a>, <a href="https://theharekrishnamovement.org/tag/hare-hare/" rel="tag">Hare Hare</a>, <a href="https://theharekrishnamovement.org/tag/hare-krishna/" rel="tag">Hare Krishna</a>, <a href="https://theharekrishnamovement.org/tag/hare-rama/" rel="tag">Hare Rama</a>, <a href="https://theharekrishnamovement.org/tag/krishna/" rel="tag">Krishna</a>, <a href="https://theharekrishnamovement.org/tag/maha-mantra/" rel="tag">Maha Mantra</a>, <a href="https://theharekrishnamovement.org/tag/mantra-meditation/" rel="tag">mantra meditation</a>, <a href="https://theharekrishnamovement.org/tag/srila-prabhupada/" rel="tag">Srila Prabhupada</a></span>
									</p>
						<div class="entry-content">
				<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://theharekrishnamovement.files.wordpress.com/2022/06/1harekrishnamantra.jpg"><img data-attachment-id="12412" data-permalink="https://theharekrishnamovement.org/2022/06/29/the-meaning-of-the-hare-krishna-mantra-2/1harekrishnamantra-11/" data-orig-file="https://theharekrishnamovement.files.wordpress.com/2022/06/1harekrishnamantra.jpg" data-orig-size="449,583" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1harekrishnamantra" data-image-description="" data-image-caption="" data-medium-file="https://theharekrishnamovement.files.wordpress.com/2022/06/1harekrishnamantra.jpg?w=231" data-large-file="https://theharekrishnamovement.files.wordpress.com/2022/06/1harekrishnamantra.jpg?w=449" src="https://theharekrishnamovement.files.wordpress.com/2022/06/1harekrishnamantra.jpg?w=449" alt="" class="wp-image-12412" srcset="https://theharekrishnamovement.files.wordpress.com/2022/06/1harekrishnamantra.jpg 449w, https://theharekrishnamovement.files.wordpress.com/2022/06/1harekrishnamantra.jpg?w=116 116w, https://theharekrishnamovement.files.wordpress.com/2022/06/1harekrishnamantra.jpg?w=231 231w" sizes="(max-width: 449px) 100vw, 449px" /></a></figure></div>


<p><strong>The Meaning of the Hare Krishna Mantra</strong></p>



<p> Lecture on Maha-mantra New York, September 8, 1966</p>



<p>By His Divine Grace A.C.Bhaktivedanta Swami Prabhupada</p>



<p><strong>Prabhupada:</strong> Now, some of you members have asked me to explain the meaning of this chanting, Hare Krishna, Hare Krsna, Krsna Krsna, Hare Hare. Hare Rama, Hare Rama, Rama Rama, Hare Hare. Now, this sound is transcendental sound, transcendental sound, incarnation, sound incarnation of the Absolute Truth. Just try to understand what is incarnation. Incarnation means…</p>



<span id="more-12411"></span>



<p></p>



<p> The Sanskrit word is <em>avatara,</em> and that is translated into English as “incarnation.” Of course, the root meaning of incarnation I cannot exactly explain to you, but the root meaning of the… (aside:) Somebody stop. Yes. The root meaning of <em>avatara</em> is “which comes from the transcendental sky, the spiritual sky to the material sky.” That is called <em>avatara. Avatarana. Avatarana.</em> Just like… <em>Avatarana</em> means “coming from up to down.” That is called <em>avatarana.</em> And <em>avatara</em> is understood that when God or His bona fide representative comes from that sky to this material plane, that is called <em>avatara.</em></p>



<p>So this sound, this Hare Krsna, Hare Krsna, Krsna Krsna, Hare Hare. Hare Rama, Hare Rama, Rama Rama, Hare Hare, is the sound representation of the Supreme Lord. The <em>sarvam khalv idam brahma.</em> The whole thing, either material or spiritual, whatever we have got experience, nothing is separated from the Supreme Absolute Truth. Nothing is separated. Everything has emanated from the Absolute Truth. (aside:) Come on. Sit down. But just like… The example… Just like earth. Earth, then from earth, you have got wood, fuel. From fuel, when you get fire, first of all there is smoke. Then, after smoke, there is fire. And the fire, from fire, you can take work. Now, beginning from earth, from earth there is wood; from wood there is smoke; from smoke there is fire. There is a link between the fire and the earth. But the work of the fire, the benefit of the fire, can be had at the last stage, when there is real ignition of fire. Similarly, there is link. The whole material cosmic situation, manifestation, what we see, it is just like the smoke. The fire is behind it. That is spiritual sky. But still, in the smoke, you can feel some heat also. So similarly, this sound vibration of the spiritual world is here so that even in this material world, where there is a scarcity of that spiritual fire, we can appreciate, we can feel, the warmth of that fire.</p>



<p>So this is the meaning of, in a nutshell, meaning of this, I mean to say, spiritual vibration. And grammatical meaning is these, all these words, sixteen words: Hare Krsna, Hare Krsna, Krsna Krsna, Hare Hare. Hare Rama, Hare Rama, Rama Rama, Hare Hare, sixteen… Now, according to grammatical rules, when somebody is addressed… Just like in your English language it is, note of address is, “O Mr. such and such,” similarly, in grammar, Sanskrit grammar, the same note of address, which is called <em>sambodhana,</em> that is expressed in this way. So <em>Hare, Hare</em> is the note of address form of the sound <em>Hara. Hara. Hara</em> means the potency of the Supreme Lord, potency. The Supreme Lord is represented everywhere by His potency. There is a nice verse in the <em>Visnu Purana.</em> It is said like that: Just like a fire, the fire situated in one place, it distributes its heat and light. Just like… Take the example for the sun. The sun is located at a certain fixed-up place. That we can see. But the heat of the sun and the light of the sun is distributed all over the universe. <em>Ekadesa-sthitasyagneh.</em> Ah, yes. The verse is like…</p>



<p><em>ekadesa-sthitasyagner</em><br /><em>jyotsna vistarini yatha</em><br /><em>tatha sarvam akhilam jagat</em><br /><em>brahmanah saktih brahmanah</em></p>



<p><em>Akhilam jagat.</em> In this world, whatever you are seeing, it is nothing but distribution of the energy of the Supreme Lord. Just like you can feel the light and the heat of the sun. This light and heat of the sun are different energies of the sun. The energy and the energetic, the thing from which the energy is generated and the energy, they are nondifferent. The sunshine or the sun heat is not different from the sun. Because there is heat in the sun, therefore we feel the heat of sunshine. And there is light in the sun, therefore we see the sunshine. So this sunshine and sun heat is not different from the sun as it is. But still it is different. Still it is different. You cannot say that “Because I am feeling the heat of the sun, therefore I have approached sun.” No. Sun is far, far away from you. And because the sunshine has entered your room, you cannot say that “Sun has entered my room.” No. Still, sunshine and sun heat is not different from the sun.</p>



<p>Similarly, the whole creation, anything… Generally there are three things: the potent, God, and His three energies. This is the sum total: internal energy, external energy, and marginal energy. External energy is this material manifestation. Just like this body is my external energy. I am soul, so my external energy is this body. Similarly, I have got my internal energy. That is my consciousness. Consciousness is my internal energy, and this body and the mind and this material demonstration, or manifestation, is my external energy. The body has developed, the mind has developed, from me, soul, not that I, consciousness, is developed from this body. No. That is a wrong conception. That is a wrong conception. You cannot develop consciousness from this body. Otherwise a dead man could have been again revived to consciousness. Because if matter is the cause of consciousness, then the whole matter is there already. Whole matter. The dead body means, so far material substance is concerned, everything is there, present. Nothing has disappeared. If you say there is no blood–oh, that is not very difficult thing, blood, a red substance. Do you mean to say something red injected within this body will bring back the life? No. If redness is the cause of life or consciousness, then modern chemical can make immediately by chemical combination the whole thing red. Or take example: there are many natural stones, they are by nature red. If you say that “This artificial redness cannot give life; the natural redness is the cause of life,” then you take the stone. It has got natural redness, but there is no life. But there is no life. So redness is also not the cause of consciousness of life. That is a wrong theory. That is a complete… Consciousness is completely different thing, qualitatively different. Nothing is different from one to another, just like I have explained already that the earth, wood, then smoke, then fire–everything is linked up, but everything is also different from one another.</p>



<p>So the whole thing… The Supreme Lord is represented throughout everything, whatever you see, matter or spirit or anything, physical, chemical–whatever you can give name–there are so many things. But they are not separated from God. God is linked up in everywhere. <em>Isavasyam idam sarvam.</em> Just like our <em><a href="http://prabhupadabooks.com/bg" target="_blank" rel="noreferrer noopener">Bhagavad-gita</a>,</em> we have begun that <em>yena sarvam idam tatam:</em> “That thing which is present all over the body, that you are.” So this is individual consciousness: “I am present all over my body.” Similarly, the supreme consciousness, he is present all over the universe, all over. This is only a small manifestation of God’s energy, very minute. In the <em><a href="http://prabhupadabooks.com/bg" target="_blank" rel="noreferrer noopener">Bhagavad-gita</a></em> you will find, <em>ekamsena sthito jagat.</em> This <em>jagat… Jagat</em> means this material manifestation. This material manifestation is a one-fourth part demonstration of this whole energy of the Supreme Lord, one-fourth part. So nothing is different from God. But there are certain philosophers, they say, pantheist or monotheist… There are so many theists. They are also be… They believe in the Supreme, but impersonal. But we followers of this Krsna philosophy, <em>Bhagavad-gita, Srimad-Bhagavata,</em> we do not follow that philosophy. What is that philosophy? The other sections, they say that “Because God is distributed all over everywhere, therefore there is no separate existence of God.” But we do not say that. We say that, the example, that because the sun is distributing his heat and energy, therefore you cannot say that there is no existence of sun. Sun is separately existing. In spite of distributing for millions of years heat, the reservation of heat in the sun is intact. It is not diminished. But everyone knows that for millions and billions of years the sun is distributing heat. Nobody knows the history, how long. Your distributing center, the powerhouse, if you fail to supply coal or oil, then after one hour the whole New York City will be dark. So just you can imagine who is supplying the fuel in the heat of the sun so that for millions and billions of years the heat of the sun is in the same temperature. So this is only one of the creation of the God, God’s creation. But just imagine. If God’s creation is so unlimited and so much energetic, then how much energetic and how much powerful is the creator? That is to be… These things are to be thought. In everything, everything, we can have God consciousness. If this watch is so wonderful workmanship and we are struck with wonder how nicely it is giving time, how the machine is adjusted, now, before appreciating this watch, how much we have to appreciate the person who has discovered this watch, how much brain he has got? Before appreciating a powerful brain in this world, one should appreciate who has given him this powerful brain. If the man has attained that powerful brain out of his own accord, then great powerful brain like Professor Einstein, Sir Jagadish Chandra Bose, they could create another brain like them so that in their absence there would not have been scarcity of scientist and powerful brain. But they could not do that. Therefore they are not creator of the powerful brain. The powerful brain is gift of the supreme powerful brain.</p>



<p>So in every respect, if we think… This is called philosophy. If we have got thoughtful propensities, if we can little think over every matter, you will find that God is present everywhere, and still, He is personally present in His own place. The same example: the sun is present everywhere by heat and light; still, sun, the sun, has its own location. That you cannot deny. Similarly, God is present everywhere. Not only everywhere… We learn from <em>Brahma-samhita,</em></p>



<p><em>eko ‘py asau racayitum jagad-anda-kotim</em><br /><em>yac-chaktir asti jagad-anda-caya yad-antam</em><br /><em>andantara-stha-paramanu-cayantara-stham</em><br /><em>govindam adi-purusam tam aham bhajami</em></p>



<p>This Govinda, <em>anadir adir govindah.</em> So the prayer is, “I worship that Govinda,” <em>sarva-karana-karanam, karana,</em> “who is the cause of all causes.” Cause of all causes. Now, in this verse of <em>Brahma-samhita</em> we find that one of His plenary portion… In the Vedic hymns we find that God has become many. <em>Eko bahu syam.</em> God is one without second, but He has become Himself many. We are also God. Out of that many, we are one. We are one. We are not separate from God. So, but there are amongst the “many”s there is a difference of potency, difference of potencies. Just like what you can do, I cannot do. Your workmanship may not be equal with my workmanship. Your brain work may not be equal to my brain work. There are differences. Each and every living entity, they are different from each other so far individual capacities are concerned. So in spite of many… That is God’s creation. In spite of many, each and every thing, you will find there is some difference. You can sit down at a place in New York and go on counting and seeing all people passing before you–you won’t find one man is exactly like the other man. Not only that, in court, you know, every one of you know, that they take impression of the left hand thumb impression. Now, this thumb impression… You go on taking millions and millions of thumb impression, and you won’t find one thumb impression is exactly like the other. And because there is difference of thumb impression, therefore the identity is taken in that way, that “This particular man’s thumb impression, even if he denies his signature, the thumb impression will collaborate that his signature is this.” So that is God’s creation.</p>



<p>Similarly, there are two kinds of expansions of the Lord. One kind of expansion is called <em>Visnu-tattva. Visnu-tattva</em> means the expansion, they are as equal as the God Himself. And there are expansions which are called the <em>jiva-tattva,</em> the living entities. This expansion of the living entities, they are not equally powerful, but the expansion of <em>Visnu-tattva</em> is equally powerful, as good as God Himself. So the incarnation… Incarnation of God means the expansion which is as good as God Himself. That is called incarnation. So this, I mean to, Hare Krsna, Hare Krsna, Krsna Krsna, Hare Hare. Hare Rama, Hare Rama, Rama Rama, Hare Hare, is the expansion, incarnation, sound incarnation, of God. It is expansion and a plenary expansion, sound, sound representation… Not representation. God, present Himself in this form of sound. Because we cannot see God with our present eyes, present eyes, because this is not our proper eyes. They are material eyes. You don’t think that this eye, the transparent thing which is floating in this, I mean to say, hole… That is not seeing. Similarly, if you can present, or if you take this eye… You cannot see. That cannot see. It is simply a lens only. It is only lens. So none of this body, bodily part, is actually the thing which is taking part. So therefore with these eyes, with these material eyes, you cannot see. <em>Atah sri-krsna-namadi na bhaved grahyam indriyaih.</em> The present senses, the present senses cannot have any knowledge of the Supreme God. But how then we can have knowledge? If my senses are unfit, then how can I make it fit? Oh, that is the thing. That is the thing, that you have to spiritualize, spiritualize these material sense, I mean to say, organs. And then, when you spiritualize, then you can have the spiritual vision and see God and yourself. The same example which I have recited many times: just like the iron rod. Iron rod, you put into the fire. It gets warm–warm, warmer, warmer. And when it is red hot, then it is no longer iron. Iron it is, but it does not act as iron, but it acts as fire. That iron rod which is red hot in association with fire, you can take that rod and touch anything; it will burn. That means it is no longer acting as iron; it is acting as fire. Similarly, if you associate with this transcendental incarnation, sound incarnation of God, then you will be gradually godly. You will be godly. You can become godly with God’s association, not by any other material, extraneous things. No. Just like you can have fire only in association with fire, not with water. If you want to get yourself warm, then you have to associate with fire, not with water, not with air. Similarly, if you want to spiritualize your vision, if you want to spiritualize your action, if you want to spiritualize the whole constitution of your existence, then you have to associate with the supreme spirit. And that supreme spirit is very kind because He is everything. That we have already explained. Everything is interrelated with the Supreme; therefore He is interrelated with sound also. So by God’s inconceivable potency, He can present before yourself in sound incarnation. That is His potency. That is His potency. He can do that. And therefore this name, Krsna, and the Supreme Lord Krsna, there is no difference.</p>



<p>So our, this sound representation of the Supreme Lord constantly will make us… Just like our association with the fire, the, I mean to say, iron rod’s association with the fire makes the rod equally qualified, exactly–not equally qualified, but almost the quality of burning it gets–similarly, by our constant association with Lord… Lord is not only incarnation in a sound form. He is incarnated in many other forms, in many other forms. Just like <em>arca. Arca</em> means the form of the Lord situated, I mean to say, established in some temple and worshiped. That is also incarnation of God. That is not idol worship. People do not know that this is an authorized process of realizing God, or they have never tasted or practiced it. They cannot understand. They say it is idol worship. No. It is not idol worship. It is not idol worship. I’ll give you one example. Just like in the front of your door there is a box–“U.S. Mail,” it is written. And you put your letters within that box, and after few days you get reply from your friend that “I have received your letter, and this is such and such, such and such.” Now, if somebody puts another box like that, exactly imitation: “Then why shall I spend postage to putting letters in this box, U.S. Mail? I require postage. But then why shall I not put up a box like that? Let me prepare a box like that so that it can go without postage. I want to save postage.” Now, he is going on, putting letters in that without postage. And after some times he sees all the letters are lying there; it has not been dispatched–because it is imitation. And the box which is supplied by the post office, that is authorized. In the matter, in material, you will find this box and that imitation box is the same thing. So this is a science. You see. Although we find that “This form of the Lord… The Hindus, they have established one statue in the temple, and they are worshiping as the Lord? How is that? Is it Lord is a stone? It is wood?” But he does not know that because it is authorized, because it is authorizedly worshiped, therefore even it is stone or wood, it can act. It can act. Just like the authorized post office, although seemingly it is a box which I can prepare, but it is acting because it is authorized, similarly, the authorized, authorized symbol or representation of God is also God. He’s not different from God. Then why God is like that? It is His mercy. Because I cannot see God with my these eyes–I can see stone and wood and material things–therefore God is kind enough (to appear) in a form suitable to my seeing and accept my service. It is His kindness. And besides that, if everything is God, because everything has link with the God, with the Supreme Truth, then God, being omnipotent, why He cannot represent Himself in everything? If everything is God, everything is emanation of God, then God has got the power to manifest Himself in everything. That is His omnipotency. So these are consideration.</p>



<p>So the explanation of Hare Krsna, Hare Krsna, Krsna Krsna, Hare Hare. Hare Rama, Hare Rama, Rama Rama, Hare Hare is addressing, addressing the Supreme Lord through the energy, Hara. Hara is the energy, internal energy. Just like when there is… Of course, in your country there is no sun worship, but in India there are persons who are sun worshipers. So they worship sun with so many things. And there is a lamp also. Now, this lamp is a light, but it is being offered for satisfying the sun. Now, sun is so lightful, this light is merely insignificant before the sunlight. But still, because I have no other means, I am getting a sunlight, imitation of that light, and offering, and that offering is accepted. So these are spiritual conception. When we gradually make our progressive advancement, these things will be realized. But for the present we can take this instruction from authorized scripture that,</p>



<p><em>atah sri-krsna-namadi</em><br /><em>na bhaved grahyam indriyaih</em><br /><em>sevonmukhe hi jihvadau</em><br /><em>svayam eva sphuraty adah</em></p>



<p>The God’s name, God’s form, God’s quality, God’s paraphernalia, God’s entourage, like that, and anything in relation to God cannot be realized with our present senses. But when we are in service attitude, then God is so merciful, He is so pleased, that our tiny efforts to realize Him attracts Him, and He becomes manifested gradually as we make our progress in spiritual service or devotional service.</p>



<p>So this method, chanting, chanting of the transcendental name of the Supreme Lord, is a part of devotional service. There are nine kinds of devotional services, of which</p>



<p><em>sravanam kirtanam visnoh</em><br /><em>smaranam pada-sevanam</em><br /><em>arcanam vandanam dasyam</em><br /><em>sakhyam atma-nivedanam</em></p>



<p>These are different, nine processes. <em>Sravanam kirtanam. Sravanam</em> means hearing, and <em>kirtanam</em> means chanting, chanting. So by this process… Just like I chant and you hear, and you chant and I hear. <em>Parasparam. Bodhayantah parasparam.</em> This is the factual activities of devotion in devotional society. This <em>bodhayantah parasparam:</em> I chant, you hear, and you chant, I hear. So by this process, the transcendental name, the sound incarnation of the Supreme Lord, becomes manifest, manifest so that we can realize God simply by chanting and hearing. Simply by chanting and hearing that will be realized. Of course, there are some rules and regulations for chanting, but in the beginning we haven’t got to observe those rules and regulation at the present. First of all let us have the taste for chanting; then we shall be little careful that the rules and regulations are followed. In the beginning, if we stick up to the… Rules and regulations are subordinate, subordinate thing. Just like you enter into an office. You are appointed in some office to work. So on the very day, you do not know all the rules and regulations. But because you do not know all the rules and regulation, that does not mean that you cannot be appointed. First of all let yourself be appointed. Now, working, working, yourself you will know that rules and regulations: “This is the rules, and this is the regulation.” Just like in my life, I will say one instance. When I met my spiritual master, Bhaktisiddhanta Sarasvati Gosvami Maharaja, so as a gentleman meets as a gentleman, so he was sitting in a couch like that. So, and I also sat down on that very couch. So I did not know that what are the rules and regulations. Now, when I saw that his other disciples are coming, and they are sitting down, (laughs) so I thought myself, “Oh, I have done this wrong. I should not have sat with His Divine Grace.” So of course, I did not get down immediately, but I took it, and from next day I did not sit. So rules and regulations automatically was taught. So that rules and regulations is not very important. The important is… The thing is that we must take up. The first rules and regulation is that we must have some attachment for this. Attachment for this. Then, automatically, rules and regulation we shall learn. There will be no difficulty.</p>



<p>So this transcendental sound, Hare Krsna, Hare Krsna, Krsna Krsna, Hare Hare, you don’t think that I have come here–it is my personal manufacture. No. It is not. No. It is not my personal manufacture. It is authorized just like the post box is authorized, because all previous <em>acaryas, </em>all previous authorized persons in this line, they have done it. Just like see Caitanya Mahaprabhu. He is chanting and dancing, chanting and dancing, you see, the same thing. This picture is before you so that gradually, when you feel ecstasy, you will also dance like Him. And when you automatically dance, then you will know that the thing is already realized. Not artificially, but when you feel, “Oh, let me dance. It is so much ecstatic. Let me dance.” Nothing should be done artificially. Let everything come automatically. And only we have to follow. <em>Mahajano yena gatah sa panthah. Dharmasya tattvam nihitam guhayam mahajano yena gatah sa panthah.</em> This is a verse from scripture, that <em>tarko apratisthah,</em> if you simply go on arguing about spiritual matters–“This is not, this is not, this is not, yes, this is not…” I say something; you say something. No, no, no. You cannot realize spiritual objects simply by this speculation, argument. Our argument or logical, I mean to say, strength has no access in the spiritual world. The Vedic <em>mantra</em> says, <em>nayam atma pravacanena labhyo na medhaya na bahuna srutena:</em> “<em>Atma,</em> the supreme self, cannot be realized <em>pravacanena.</em>” Suppose I am very expert speaker, I can present things very nicely–but without any substance. Oh, that won’t help you. Simply by jugglery of words, if I can captivate you, oh, that won’t help you. <em>Nayam atma pravacanena.</em> This is <em>pravacana.</em></p>



<p>Of course, we are delivering speeches from authoritative book, <em>Bhagavad-gita.</em> I am not speaking before you of my own imagination. I am speaking from the authorized book. Therefore it is not exactly <em>pravacana,</em> neither I am squeezing out some meaning for my purpose. I am just presenting you the same principle. <em>Mahajano yena gatah sa panthah.</em> As Lord Caitanya Mahaprabhu preached, I am trying to present the same thing before you in a different language only. That’s all. Because in India He preached in Sanskrit. He was a very learned scholar in Sanskrit. Formerly, any big man, any big scholar, they would be big scholar in Sanskrit. Sanskrit was the written language. Even in the beginning of the British period, Sanskrit was written language. It is the policy of Lord McCauley that he transformed the whole attitude. They made a plan that “If Indians remain as Indian, then we cannot rule over. Then we cannot rule over. We must make them Anglicized.” So that policy was followed for two hundred years, so India has lost its original culture. So therefore the original point is that <em>tarko apratisthah.</em> We cannot realize the Supreme Truth simply by argument or logical presentation or philosophical speculation. No. <em>Tarko apratisthah srutayo vibhinna. Srutayo</em> means scriptures. Now say, for example, <em>Bhagavad-gita</em> and your Bible and the Muhammadans, they’ll present <em>Koran.</em> So of course, this <em>Bhagavad-gita </em>is little different from Vedic scripture. That we have already explained. It is an independent something, universal. So Vedic scripture, <em>Koran,</em> Bible, or Zoroastrian… There are so many religion, Buddhist religion, so many. So there may be some difference of opinion. <em>Srutayor vibhinna. Vibhinna </em>means different. Now, you cannot realize the Absolute Truth simply by your mundane arguments and by your logical strength, neither you can catch up the right thing by reading different scriptures. <em>Srutayor vibhinna. Nasau munir yasya matam na bhinnam. </em>And if you follow great philosophers, great thinkers, then also you will find one thinker is different from another thinker, one philosopher is differing from another philosopher. So whom to follow? This philosopher says that God is a person; another philosopher says God is imperson; another philosopher says that God is everywhere and there is no separate existence of God. So many philosophies there are in the world. And one person is not actually philosopher if he does not differ from other philosophers. That is the philosophical basic principle. You are a philosopher. If I cannot make your philosophical conclusion null and void and make my philosophy established, then I am not a philosopher. You see? That is the way, going on. <em>Nasau munir yasya matam na bhinnam:</em> “He is not a philosopher if he cannot present a separate theory.” He is not a philosopher.</p>



<p>Then how to catch up the Absolute Truth? What is the way? Now, <em>dharmasya tattvam nihitam guhayam:</em> “Therefore the Absolute Truth is concealed within your heart.” <em>Nihitam guhayam. </em>Now, <em>mahajano yena gatah sa panthah: </em>“You just try to follow the great personalities, what they are doing, what they are doing.” Now, about this <em>mahajana,</em> there is also difference of opinion who is <em>mahajana.</em> But so far our Vedic culture is concerned, there are specific mention, <em>mahajana. </em>And so far Lord Krsna is concerned, so there is no two opinions about His authority throughout the whole world. And so far we are concerned, Hindus, or the followers of the Vedic religion, there is no difference of opinion so far Krsna’s authority is concerned. There are five authorities, recognized authorities, in India so far this is…, spiritual life is concerned. One of them is Sri Ramanujacarya and other is Sankaracarya. The other is Madhvacarya, other is Visnuswami, and other Nimbarka, Nimbaditya (?). Principal. The whole, I mean, some of them flourished, say, two thousand years before; some of them 1,500 years before; some of them eleven hundred years before. Just like there are different ages, they have come. But all of them, in spite of their coming in different ages, they all are in one opinion–<em>krsnas tu bhagavan vayam:</em> “Krsna, Lord Krsna, is the Supremw Personality of Godhead.” Just like we have cited, <em>isvarah paramah krsnah: </em>“The supreme controller, the Supreme Lord, is Krsna.” Now, we can see from His presentation of this <em>Bhagavad-gita </em>how supreme He is. He spoke this truth five thousand years before, and continually, for five thousand years, all scholars are studying this scripture, and studying very devotedly to understand it. You know our present president in India, Dr. Radhakrishnan. He is a renowned scholar of the world, Dr. Radhakrishnan. When he came to your country, your president, late Mr. Kennedy, oh, he welcomed him as his own teacher, because when Mr. Kennedy was a student in the Oxford University, Dr. Radhakrishnan was a visiting professor. In the open meeting Mr. Kennedy admitted that “Now Dr. Radhakrishnan has come as the president, but he is always my teacher. He is still my teacher.” It was very kind of him that he received him as a teacher, not as contemporary. So even that Dr. Radhakrishnan, he is also studying this <em>Bhagavad-gita </em>very, I mean to say, profoundly. You know your Professor Einstein. Oh, he was a profound, I mean to say, student of this <em>Bhagavad-gita.</em> Hitler was a great student of <em>Bhagavad-gita.</em> So many, in all the countries. There are so many Muhammadans in India, oh, they are devout student of <em>Bhagavad-gita.</em> I know one Dr. Inrai(?) of Allahabad University. Oh, he is so devoted to Lord Krsna that on the birthday of Lord Krsna he must write one nice article and publish in the paper. So this instruction, that <em>mahajano yena gatah sa panthah… </em>We cannot have the knowledge of the Absolute Truth simply by argument or simply by philosophy or simply by big brain or speaking power. No, no. All these things will not do. Simply we have to follow the great authority.</p>



<p>So Lord Krsna, Lord Caitanya, He introduced this Hare Krsna, Hare Krsna, Krsna Krsna, Hare Hare. Hare Rama, Hare Rama, Rama Rama, Hare Hare for this age. And He recommended, <em>kalau… </em>Not recommended by His own brain, but it is recommended in the scriptures:</p>



<p><em>harer nama harer nama harer nama eva kevalam</em><br /><em>kalau nasty eva nasty eva nasty eva gatir anyatha</em></p>



<p>If you want to realize the Supreme Truth, then you must realize this: Hare Krsna, Hare Krsna, Krsna Krsna, Hare Hare. Hare Rama, Hare Rama, Rama Rama, Hare Hare, whenever you get… <em>Harer nama harer nama harer nama eva kevalam:</em> “Only this.” And if you think, “Oh, only this? Why not other?” No. <em>Kalau nasty eva nasty eva nasty eva gatir anyatha. Nasty eva</em> means “There is no alternative.” And He repeats this: “no alternative, no alternative, no alternative,” three times. Three times. That means He is giving too much stress. So our process is like that, that we are following a great personality, Lord Sri Caitanya Mahaprabhu. He introduced from the scripture, not in His own way. Nothing should be accepted which is not recognized. You see? So this is recognized method. Now it depends on us. Let us follow this process and see how we are making progress in the spiritual path. You see?</p>



<p>Thank you very much. Now, if there is any question, you can raise. (end)</p>



<p></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12411" class="share-facebook sd-button share-icon" href="https://theharekrishnamovement.org/2022/06/29/the-meaning-of-the-hare-krishna-mantra-2/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12411" class="share-twitter sd-button share-icon" href="https://theharekrishnamovement.org/2022/06/29/the-meaning-of-the-hare-krishna-mantra-2/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://theharekrishnamovement.org/2022/06/29/the-meaning-of-the-hare-krishna-mantra-2/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20The%20Meaning%20of%20the%20Hare%20Krishna%20Mantra&body=https%3A%2F%2Ftheharekrishnamovement.org%2F2022%2F06%2F29%2Fthe-meaning-of-the-hare-krishna-mantra-2%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="009895088c" data-email-share-track-url="https://theharekrishnamovement.org/2022/06/29/the-meaning-of-the-hare-krishna-mantra-2/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-14675813-12411-62bc6ee8d4d3e' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=14675813&amp;post_id=12411&amp;origin=theharekrishnamovement.wordpress.com&amp;obj_id=14675813-12411-62bc6ee8d4d3e&amp;domain=theharekrishnamovement.org' data-name='like-post-frame-14675813-12411-62bc6ee8d4d3e' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div>

					</div>
		<!--/post -->

	<p class="post-nav"><span class="previous"><a href="https://theharekrishnamovement.org/2022/05/14/disappearance-day-of-jayananda-thakur-2/" rel="prev"><em>Previous</em> Disappearance Day of Jayananda&nbsp;Thakur</a></span> <span class="next"></span></p>

	
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are open, but there are no comments. -->

	 

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/29/the-meaning-of-the-hare-krishna-mantra-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theharekrishnamovement.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8553d0d571" /><input type="hidden" name="_wp_http_referer" value="/2022/06/29/the-meaning-of-the-hare-krishna-mantra-2/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12411' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c9ed22ca69" /></p>
<input type="hidden" name="genseq" value="1656516328" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="71"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>

</div><!-- /comments -->
	
	</div>
	<!--/content -->

	<div id="sidebar">
	
	
		<div class="widget">
			<h4>Pages</h4>
			<ul>
			<li class="page_item page-item-2"><a href="https://theharekrishnamovement.org/about/">About</a></li>
<li class="page_item page-item-363"><a href="https://theharekrishnamovement.org/books/">Books</a></li>
<li class="page_item page-item-2658"><a href="https://theharekrishnamovement.org/2658-2/">Links</a></li>
<li class="page_item page-item-230"><a href="https://theharekrishnamovement.org/srila-prabhupada/">Srila Prabhupada</a></li>
			</ul>
		</div>

		<div class="widget">
			<h4>Categories</h4>
			<ul>
				<li class="cat-item cat-item-712252007"><a href="https://theharekrishnamovement.org/category/a-c-bhaktivedanta-swami-prabhupada-4/">A. C. Bhaktivedanta Swami Prabhupada</a> (40)
</li>
	<li class="cat-item cat-item-23511217"><a href="https://theharekrishnamovement.org/category/a-c-bhaktivedanta-swami-prabhupada/">A.C. Bhaktivedanta Swami Prabhupada</a> (895)
</li>
	<li class="cat-item cat-item-201727907"><a href="https://theharekrishnamovement.org/category/acaryopasanm/">Acaryopasanm</a> (1)
</li>
	<li class="cat-item cat-item-180772508"><a href="https://theharekrishnamovement.org/category/adhoksaja/">Adhoksaja</a> (1)
</li>
	<li class="cat-item cat-item-364079677"><a href="https://theharekrishnamovement.org/category/adi-kesava-das/">Adi Kesava das</a> (1)
</li>
	<li class="cat-item cat-item-58344166"><a href="https://theharekrishnamovement.org/category/advaita-acarya/">Advaita Acarya</a> (9)
</li>
	<li class="cat-item cat-item-19817347"><a href="https://theharekrishnamovement.org/category/advaita-acharya/">Advaita Acharya</a> (2)
</li>
	<li class="cat-item cat-item-173714"><a href="https://theharekrishnamovement.org/category/ahimsa/">ahimsa</a> (2)
</li>
	<li class="cat-item cat-item-18851726"><a href="https://theharekrishnamovement.org/category/ajamila/">Ajamila</a> (2)
</li>
	<li class="cat-item cat-item-47306468"><a href="https://theharekrishnamovement.org/category/akrura/">Akrura</a> (1)
</li>
	<li class="cat-item cat-item-190516307"><a href="https://theharekrishnamovement.org/category/aksauhini-2/">Aksauhini</a> (1)
</li>
	<li class="cat-item cat-item-35422289"><a href="https://theharekrishnamovement.org/category/ananda-2/">Ananda</a> (1)
</li>
	<li class="cat-item cat-item-8104"><a href="https://theharekrishnamovement.org/category/animal-rights/">Animal Rights</a> (1)
</li>
	<li class="cat-item cat-item-48421820"><a href="https://theharekrishnamovement.org/category/arsha-prayoga/">Arsha Prayoga</a> (9)
</li>
	<li class="cat-item cat-item-177"><a href="https://theharekrishnamovement.org/category/art/">Art</a> (12)
</li>
	<li class="cat-item cat-item-33894"><a href="https://theharekrishnamovement.org/category/arts-and-crafts/">Arts and Crafts</a> (1)
</li>
	<li class="cat-item cat-item-890850"><a href="https://theharekrishnamovement.org/category/arts-and-science/">Arts and Science</a> (1)
</li>
	<li class="cat-item cat-item-234"><a href="https://theharekrishnamovement.org/category/astrology/">Astrology</a> (3)
</li>
	<li class="cat-item cat-item-14923"><a href="https://theharekrishnamovement.org/category/avatars/">Avatars</a> (1)
</li>
	<li class="cat-item cat-item-250266977"><a href="https://theharekrishnamovement.org/category/b-g-sharma-art/">B. G. Sharma Art</a> (15)
</li>
	<li class="cat-item cat-item-191321030"><a href="https://theharekrishnamovement.org/category/babajis-and-sahajiyas/">Babajis and Sahajiyas</a> (1)
</li>
	<li class="cat-item cat-item-49562227"><a href="https://theharekrishnamovement.org/category/back-to-godhead-2/">Back to Godhead</a> (92)
</li>
	<li class="cat-item cat-item-3014139"><a href="https://theharekrishnamovement.org/category/balarama/">Balarama</a> (16)
</li>
	<li class="cat-item cat-item-1358861"><a href="https://theharekrishnamovement.org/category/bbt/">BBT</a> (7)
</li>
	<li class="cat-item cat-item-54018260"><a href="https://theharekrishnamovement.org/category/beyond-birth-death/">Beyond Birth &amp; Death</a> (5)
</li>
	<li class="cat-item cat-item-297663"><a href="https://theharekrishnamovement.org/category/bhagavad-gita/">Bhagavad-gita</a> (123)
</li>
	<li class="cat-item cat-item-197169317"><a href="https://theharekrishnamovement.org/category/bhagavad-gita-as-it-is-1972-edition/" title="http://prabhupadagita.wordpress.com/">Bhagavad-gita As It Is 1972 Edition</a> (26)
</li>
	<li class="cat-item cat-item-431549787"><a href="https://theharekrishnamovement.org/category/bhagavad-gita-as-it-is-study-guide/">Bhagavad-gita As It Is Study Guide</a> (1)
</li>
	<li class="cat-item cat-item-285415290"><a href="https://theharekrishnamovement.org/category/bhagavad-gita-in-spanish/">Bhagavad-gita in Spanish</a> (1)
</li>
	<li class="cat-item cat-item-292590809"><a href="https://theharekrishnamovement.org/category/bhagavata-dharma-discourses/">Bhagavata Dharma Discourses</a> (7)
</li>
	<li class="cat-item cat-item-63454501"><a href="https://theharekrishnamovement.org/category/bhakti-yoga-2/">Bhakti Yoga</a> (11)
</li>
	<li class="cat-item cat-item-118319143"><a href="https://theharekrishnamovement.org/category/bhakti-lata-bija/">Bhakti-latā-bīja</a> (2)
</li>
	<li class="cat-item cat-item-22528583"><a href="https://theharekrishnamovement.org/category/bhaktisiddhanta-sarasvati-thakura/">Bhaktisiddhanta Sarasvati Thakura</a> (27)
</li>
	<li class="cat-item cat-item-8437347"><a href="https://theharekrishnamovement.org/category/bhaktivinoda-thakura/">Bhaktivinoda Thakura</a> (38)
</li>
	<li class="cat-item cat-item-1609213"><a href="https://theharekrishnamovement.org/category/bhava/">Bhava</a> (1)
</li>
	<li class="cat-item cat-item-32803950"><a href="https://theharekrishnamovement.org/category/bhismadeva/">Bhismadeva</a> (6)
</li>
	<li class="cat-item cat-item-47734952"><a href="https://theharekrishnamovement.org/category/book-changes/">Book Changes</a> (56)
</li>
	<li class="cat-item cat-item-133991"><a href="https://theharekrishnamovement.org/category/book-distribution/">Book Distribution</a> (32)
</li>
	<li class="cat-item cat-item-586246331"><a href="https://theharekrishnamovement.org/category/books-by-devotees/">Books by Devotees</a> (2)
</li>
	<li class="cat-item cat-item-47079327"><a href="https://theharekrishnamovement.org/category/books-by-srila-prabhupada/">Books by Srila Prabhupada</a> (89)
</li>
	<li class="cat-item cat-item-577565"><a href="https://theharekrishnamovement.org/category/brahma/">Brahma</a> (3)
</li>
	<li class="cat-item cat-item-8009370"><a href="https://theharekrishnamovement.org/category/brahma-samhita/">Brahma-samhita</a> (6)
</li>
	<li class="cat-item cat-item-91057149"><a href="https://theharekrishnamovement.org/category/brahmastra-weapon/">Brahmastra Weapon</a> (1)
</li>
	<li class="cat-item cat-item-20072670"><a href="https://theharekrishnamovement.org/category/brahmotsavam/">Brahmotsavam</a> (1)
</li>
	<li class="cat-item cat-item-35179382"><a href="https://theharekrishnamovement.org/category/buddha-2/">Buddha</a> (7)
</li>
	<li class="cat-item cat-item-165031367"><a href="https://theharekrishnamovement.org/category/caaitanya-caritamrta/">Caaitanya-caritamrta</a> (35)
</li>
	<li class="cat-item cat-item-12759517"><a href="https://theharekrishnamovement.org/category/caitanya-mahaprabhu/">Caitanya Mahaprabhu</a> (60)
</li>
	<li class="cat-item cat-item-78836"><a href="https://theharekrishnamovement.org/category/calamity/">Calamity</a> (1)
</li>
	<li class="cat-item cat-item-319277688"><a href="https://theharekrishnamovement.org/category/care-for-cows-2/">Care for Cows</a> (3)
</li>
	<li class="cat-item cat-item-19626032"><a href="https://theharekrishnamovement.org/category/changing-bodies/">Changing Bodies</a> (1)
</li>
	<li class="cat-item cat-item-354763"><a href="https://theharekrishnamovement.org/category/chanting/">chanting</a> (10)
</li>
	<li class="cat-item cat-item-1462804"><a href="https://theharekrishnamovement.org/category/chanting-hare-krishna/">Chanting Hare Krishna</a> (108)
</li>
	<li class="cat-item cat-item-8089561"><a href="https://theharekrishnamovement.org/category/chapter-a-day/">Chapter a Day</a> (4)
</li>
	<li class="cat-item cat-item-169962"><a href="https://theharekrishnamovement.org/category/child-protection/">Child Protection</a> (1)
</li>
	<li class="cat-item cat-item-199115050"><a href="https://theharekrishnamovement.org/category/childhood-pastimes-of-krsna-2/">Childhood Pastimes of Krsna</a> (8)
</li>
	<li class="cat-item cat-item-498516615"><a href="https://theharekrishnamovement.org/category/children-in-iskcon/">Children in ISKCON</a> (1)
</li>
	<li class="cat-item cat-item-46938021"><a href="https://theharekrishnamovement.org/category/conchshell/">Conchshell</a> (1)
</li>
	<li class="cat-item cat-item-108180436"><a href="https://theharekrishnamovement.org/category/conversation-with-srila-prabhupada-2/">Conversation with Srila Prabhupada</a> (24)
</li>
	<li class="cat-item cat-item-1899315"><a href="https://theharekrishnamovement.org/category/coronavirus/">Coronavirus</a> (3)
</li>
	<li class="cat-item cat-item-815435"><a href="https://theharekrishnamovement.org/category/cow-protection/">Cow Protection</a> (26)
</li>
	<li class="cat-item cat-item-25018"><a href="https://theharekrishnamovement.org/category/dalai-lama/">Dalai Lama</a> (1)
</li>
	<li class="cat-item cat-item-440368"><a href="https://theharekrishnamovement.org/category/damodara/">Damodara</a> (14)
</li>
	<li class="cat-item cat-item-517826601"><a href="https://theharekrishnamovement.org/category/dancing-and-eating-krishna-prasadam/">Dancing and Eating Krishna Prasadam</a> (1)
</li>
	<li class="cat-item cat-item-52834"><a href="https://theharekrishnamovement.org/category/darwin/">Darwin</a> (1)
</li>
	<li class="cat-item cat-item-196270501"><a href="https://theharekrishnamovement.org/category/dasya-friendship/">Dasya (Friendship)</a> (1)
</li>
	<li class="cat-item cat-item-330061"><a href="https://theharekrishnamovement.org/category/death-and-dying/">Death and Dying</a> (5)
</li>
	<li class="cat-item cat-item-83930758"><a href="https://theharekrishnamovement.org/category/deitie/">Deitie</a> (1)
</li>
	<li class="cat-item cat-item-248734414"><a href="https://theharekrishnamovement.org/category/deity-worship-2/">Deity Worship</a> (1)
</li>
	<li class="cat-item cat-item-48714750"><a href="https://theharekrishnamovement.org/category/demigod-2/">Demigod</a> (5)
</li>
	<li class="cat-item cat-item-7735848"><a href="https://theharekrishnamovement.org/category/demons-2/">Demons</a> (4)
</li>
	<li class="cat-item cat-item-4617453"><a href="https://theharekrishnamovement.org/category/devaki/">Devaki</a> (1)
</li>
	<li class="cat-item cat-item-47653094"><a href="https://theharekrishnamovement.org/category/devotee-books/">Devotee Books</a> (11)
</li>
	<li class="cat-item cat-item-52842801"><a href="https://theharekrishnamovement.org/category/devotee-businesss/">Devotee Business&#039;s</a> (4)
</li>
	<li class="cat-item cat-item-375411209"><a href="https://theharekrishnamovement.org/category/devotee-bussinesss/">Devotee Bussiness&#039;s</a> (1)
</li>
	<li class="cat-item cat-item-916543"><a href="https://theharekrishnamovement.org/category/devotees/">Devotee&#039;s</a> (371)
<ul class='children'>
	<li class="cat-item cat-item-168164668"><a href="https://theharekrishnamovement.org/category/devotees/acyutanananda-das/">Acyutanananda das</a> (5)
</li>
	<li class="cat-item cat-item-117026607"><a href="https://theharekrishnamovement.org/category/devotees/agrani-krishna-das/">Agrani Krishna das</a> (2)
</li>
	<li class="cat-item cat-item-62990133"><a href="https://theharekrishnamovement.org/category/devotees/ajitananda-das/">Ajitananda das</a> (1)
</li>
	<li class="cat-item cat-item-252606318"><a href="https://theharekrishnamovement.org/category/devotees/akhilananda-das/">Akhilananda das</a> (1)
</li>
	<li class="cat-item cat-item-329881456"><a href="https://theharekrishnamovement.org/category/devotees/ambarisa-das/">Ambarisa das</a> (1)
</li>
	<li class="cat-item cat-item-60437440"><a href="https://theharekrishnamovement.org/category/devotees/ananda-devi-dasi/">Ananda devi dasi</a> (3)
</li>
	<li class="cat-item cat-item-220220227"><a href="https://theharekrishnamovement.org/category/devotees/ananta-das/">Ananta das</a> (1)
</li>
	<li class="cat-item cat-item-220220312"><a href="https://theharekrishnamovement.org/category/devotees/ananta-das-sastri/">Ananta das Sastri</a> (1)
</li>
	<li class="cat-item cat-item-63630211"><a href="https://theharekrishnamovement.org/category/devotees/arjuna-das/">Arjuna das</a> (1)
</li>
	<li class="cat-item cat-item-118663100"><a href="https://theharekrishnamovement.org/category/devotees/atmatattva-das/">Atmatattva das</a> (1)
</li>
	<li class="cat-item cat-item-117030089"><a href="https://theharekrishnamovement.org/category/devotees/bhadra-priya-devi/">Bhadra Priya Devi</a> (1)
</li>
	<li class="cat-item cat-item-52542809"><a href="https://theharekrishnamovement.org/category/devotees/bhagavat-das/">Bhagavat das</a> (1)
</li>
	<li class="cat-item cat-item-43695274"><a href="https://theharekrishnamovement.org/category/devotees/bhakti-caru-swami/">Bhakti Caru Swami</a> (2)
</li>
	<li class="cat-item cat-item-66979149"><a href="https://theharekrishnamovement.org/category/devotees/bhaktisiddhanta-das/">Bhaktisiddhanta das</a> (1)
</li>
	<li class="cat-item cat-item-726688987"><a href="https://theharekrishnamovement.org/category/devotees/bibhavati-devi-dasi/">Bibhavati devi dasi</a> (1)
</li>
	<li class="cat-item cat-item-80100154"><a href="https://theharekrishnamovement.org/category/devotees/brahmananda-das/">Brahmananda das</a> (15)
</li>
	<li class="cat-item cat-item-163464860"><a href="https://theharekrishnamovement.org/category/devotees/brahmatirtha-das/">Brahmatirtha das</a> (1)
</li>
	<li class="cat-item cat-item-116398266"><a href="https://theharekrishnamovement.org/category/devotees/braja-sevaki-devi/">Braja Sevaki devi</a> (2)
</li>
	<li class="cat-item cat-item-114968885"><a href="https://theharekrishnamovement.org/category/devotees/damodara-dasa/">Damodara dasa</a> (1)
</li>
	<li class="cat-item cat-item-120907905"><a href="https://theharekrishnamovement.org/category/devotees/dasaratha-suta-das/">Dasaratha-suta das</a> (1)
</li>
	<li class="cat-item cat-item-72323060"><a href="https://theharekrishnamovement.org/category/devotees/deena-bandhu-das/">Deena Bandhu das</a> (3)
</li>
	<li class="cat-item cat-item-56114032"><a href="https://theharekrishnamovement.org/category/devotees/dhira-govinda-das/">Dhira Govinda das</a> (4)
</li>
	<li class="cat-item cat-item-56114027"><a href="https://theharekrishnamovement.org/category/devotees/dusyanta-das/">Dusyanta das</a> (1)
</li>
	<li class="cat-item cat-item-117027330"><a href="https://theharekrishnamovement.org/category/devotees/gangamayee-devi/">Gangamayee devi</a> (1)
</li>
	<li class="cat-item cat-item-114987319"><a href="https://theharekrishnamovement.org/category/devotees/gaura-gopala-das/">Gaura Gopala das</a> (1)
</li>
	<li class="cat-item cat-item-684983164"><a href="https://theharekrishnamovement.org/category/devotees/gaurangi-devi-dasi/">Gaurangi devi dasi</a> (1)
</li>
	<li class="cat-item cat-item-24984430"><a href="https://theharekrishnamovement.org/category/devotees/gauri-das/">Gauri das</a> (2)
</li>
	<li class="cat-item cat-item-79548927"><a href="https://theharekrishnamovement.org/category/devotees/gauridas-pandit-das/">Gauridas Pandit das</a> (5)
</li>
	<li class="cat-item cat-item-18862582"><a href="https://theharekrishnamovement.org/category/devotees/giriraja-swami/">Giriraja Swami</a> (2)
</li>
	<li class="cat-item cat-item-48661928"><a href="https://theharekrishnamovement.org/category/devotees/govinda-dasi/">Govinda dasi</a> (8)
</li>
	<li class="cat-item cat-item-49583834"><a href="https://theharekrishnamovement.org/category/devotees/guru-das/">Guru das</a> (8)
</li>
	<li class="cat-item cat-item-114979332"><a href="https://theharekrishnamovement.org/category/devotees/gurukrpa-das/">Gurukrpa das</a> (1)
</li>
	<li class="cat-item cat-item-114967258"><a href="https://theharekrishnamovement.org/category/devotees/hansadutta-das-devotees/">Hansadutta das</a> (19)
</li>
	<li class="cat-item cat-item-681657437"><a href="https://theharekrishnamovement.org/category/devotees/hare-krishna-devi-dasi/">Hare Krishna devi dasi</a> (1)
</li>
	<li class="cat-item cat-item-376153523"><a href="https://theharekrishnamovement.org/category/devotees/hare-krsna-devi-dasi/">Hare Krsna devi dasi</a> (1)
</li>
	<li class="cat-item cat-item-117029596"><a href="https://theharekrishnamovement.org/category/devotees/hasti-gopala-das/">Hasti Gopala das</a> (1)
</li>
	<li class="cat-item cat-item-114971528"><a href="https://theharekrishnamovement.org/category/devotees/hayagriva-das-devotees/">Hayagriva das</a> (31)
</li>
	<li class="cat-item cat-item-95681125"><a href="https://theharekrishnamovement.org/category/devotees/hridayananda-dasa-goswami/">Hridayananda Dasa Goswami</a> (1)
</li>
	<li class="cat-item cat-item-12736362"><a href="https://theharekrishnamovement.org/category/devotees/indira-devi/">Indira devi</a> (1)
</li>
	<li class="cat-item cat-item-182397993"><a href="https://theharekrishnamovement.org/category/devotees/jagajivana-das/">Jagajivana das</a> (1)
</li>
	<li class="cat-item cat-item-117029248"><a href="https://theharekrishnamovement.org/category/devotees/jaganatha-das/">Jaganatha das</a> (1)
</li>
	<li class="cat-item cat-item-114975617"><a href="https://theharekrishnamovement.org/category/devotees/jahanva-devi/">Jahanva devi</a> (1)
</li>
	<li class="cat-item cat-item-332943959"><a href="https://theharekrishnamovement.org/category/devotees/jahnava-nitai-das/">Jahnava Nitai das</a> (1)
</li>
	<li class="cat-item cat-item-169442495"><a href="https://theharekrishnamovement.org/category/devotees/jananivasa-das/">Jananivasa das</a> (3)
</li>
	<li class="cat-item cat-item-23991510"><a href="https://theharekrishnamovement.org/category/devotees/jayadvaita-swami/">Jayadvaita Swami</a> (1)
</li>
	<li class="cat-item cat-item-54367119"><a href="https://theharekrishnamovement.org/category/devotees/jayananda-thakur/">Jayananda Thakur</a> (14)
</li>
	<li class="cat-item cat-item-578637926"><a href="https://theharekrishnamovement.org/category/devotees/jitarati-das-devotees/">Jitarati das</a> (1)
</li>
	<li class="cat-item cat-item-161632769"><a href="https://theharekrishnamovement.org/category/devotees/jyotirmayi-devi/">Jyotirmayi devi</a> (1)
</li>
	<li class="cat-item cat-item-699336558"><a href="https://theharekrishnamovement.org/category/devotees/kalakantha-dasa/">Kalakantha dasa</a> (1)
</li>
	<li class="cat-item cat-item-74458219"><a href="https://theharekrishnamovement.org/category/devotees/kanhaiya-das/">Kanhaiya das</a> (1)
</li>
	<li class="cat-item cat-item-82581916"><a href="https://theharekrishnamovement.org/category/devotees/kapindra-swami/">Kapindra Swami</a> (1)
</li>
	<li class="cat-item cat-item-705128416"><a href="https://theharekrishnamovement.org/category/devotees/kesihanta-das/">Kesihanta das</a> (1)
</li>
	<li class="cat-item cat-item-42010469"><a href="https://theharekrishnamovement.org/category/devotees/kirtanananda-swami/">Kirtanananda Swami</a> (1)
</li>
	<li class="cat-item cat-item-55077106"><a href="https://theharekrishnamovement.org/category/devotees/kirtananda-swami/">Kirtananda Swami</a> (1)
</li>
	<li class="cat-item cat-item-57048451"><a href="https://theharekrishnamovement.org/category/devotees/krishna-kirtan-das/">Krishna Kirtan das</a> (1)
</li>
	<li class="cat-item cat-item-204399279"><a href="https://theharekrishnamovement.org/category/devotees/krsnacandra-das/">Krsnacandra das</a> (1)
</li>
	<li class="cat-item cat-item-150118066"><a href="https://theharekrishnamovement.org/category/devotees/kulashekara-das/">Kulashekara das</a> (1)
</li>
	<li class="cat-item cat-item-601317494"><a href="https://theharekrishnamovement.org/category/devotees/kurma-das-cook/">Kurma das (cook)</a> (2)
</li>
	<li class="cat-item cat-item-57916019"><a href="https://theharekrishnamovement.org/category/devotees/kurma-rupa-das/">Kurma Rupa das</a> (4)
</li>
	<li class="cat-item cat-item-185405693"><a href="https://theharekrishnamovement.org/category/devotees/kusakratha-das/">Kusakratha das</a> (2)
</li>
	<li class="cat-item cat-item-53154570"><a href="https://theharekrishnamovement.org/category/devotees/locanananda-das/">Locanananda das</a> (20)
</li>
	<li class="cat-item cat-item-151209177"><a href="https://theharekrishnamovement.org/category/devotees/lokadrsti-devi/">Lokadrsti devi</a> (4)
</li>
	<li class="cat-item cat-item-38096099"><a href="https://theharekrishnamovement.org/category/devotees/lokanatha-swami/">Lokanatha Swami</a> (1)
</li>
	<li class="cat-item cat-item-117027438"><a href="https://theharekrishnamovement.org/category/devotees/madhu-pandit-das-devotees/">Madhu Pandit das</a> (5)
</li>
	<li class="cat-item cat-item-55957776"><a href="https://theharekrishnamovement.org/category/devotees/madhudvisa-das/">Madhudvisa das</a> (11)
</li>
	<li class="cat-item cat-item-256764593"><a href="https://theharekrishnamovement.org/category/devotees/madhudvisa-das-acbsp/">Madhudvisa das (ACBSP)</a> (2)
</li>
	<li class="cat-item cat-item-56221956"><a href="https://theharekrishnamovement.org/category/devotees/maha-mantra-das/">Maha Mantra das</a> (1)
</li>
	<li class="cat-item cat-item-169444875"><a href="https://theharekrishnamovement.org/category/devotees/mahamaya-devi-dasi/">Mahamaya devi dasi</a> (1)
</li>
	<li class="cat-item cat-item-129650035"><a href="https://theharekrishnamovement.org/category/devotees/mahesh-raja-das/">Mahesh Raja das</a> (2)
</li>
	<li class="cat-item cat-item-141753362"><a href="https://theharekrishnamovement.org/category/devotees/manidhara-das/">Manidhara das</a> (1)
</li>
	<li class="cat-item cat-item-116895064"><a href="https://theharekrishnamovement.org/category/devotees/mukunda-das-goswami/">Mukunda das Goswami</a> (6)
</li>
	<li class="cat-item cat-item-685264833"><a href="https://theharekrishnamovement.org/category/devotees/muralidhara-das/">Muralidhara das</a> (1)
</li>
	<li class="cat-item cat-item-342472673"><a href="https://theharekrishnamovement.org/category/devotees/nanda-kumar-das/">Nanda Kumar das</a> (1)
</li>
	<li class="cat-item cat-item-279328351"><a href="https://theharekrishnamovement.org/category/devotees/narahari-das/">Narahari das</a> (1)
</li>
	<li class="cat-item cat-item-46353562"><a href="https://theharekrishnamovement.org/category/devotees/narasimha-das/">Narasimha das</a> (1)
</li>
	<li class="cat-item cat-item-483669948"><a href="https://theharekrishnamovement.org/category/devotees/nrsimhananda-das/">Nrsimhananda das</a> (1)
</li>
	<li class="cat-item cat-item-48661545"><a href="https://theharekrishnamovement.org/category/devotees/padmapani-das/">Padmapani das</a> (19)
</li>
	<li class="cat-item cat-item-59945995"><a href="https://theharekrishnamovement.org/category/devotees/palaka-das/">Palaka das</a> (1)
</li>
	<li class="cat-item cat-item-60591287"><a href="https://theharekrishnamovement.org/category/devotees/pandu-das/">Pandu das</a> (1)
</li>
	<li class="cat-item cat-item-376456807"><a href="https://theharekrishnamovement.org/category/devotees/pankajanghri-das/">Pankajanghri das</a> (2)
</li>
	<li class="cat-item cat-item-591871873"><a href="https://theharekrishnamovement.org/category/devotees/paratrika-ananda-das/">Paratrika Ananda das</a> (1)
</li>
	<li class="cat-item cat-item-81040567"><a href="https://theharekrishnamovement.org/category/devotees/patita-pavana-das/">Patita Pavana das</a> (1)
</li>
	<li class="cat-item cat-item-116892838"><a href="https://theharekrishnamovement.org/category/devotees/pradyuma-das/">Pradyuma das</a> (2)
</li>
	<li class="cat-item cat-item-114979781"><a href="https://theharekrishnamovement.org/category/devotees/prahlada-nrsimha-das/">Prahlada-Nrsimha das</a> (8)
</li>
	<li class="cat-item cat-item-150109955"><a href="https://theharekrishnamovement.org/category/devotees/premanjana-das/">Premanjana das</a> (1)
</li>
	<li class="cat-item cat-item-54373659"><a href="https://theharekrishnamovement.org/category/devotees/punya-das/">Punya das</a> (1)
</li>
	<li class="cat-item cat-item-181725037"><a href="https://theharekrishnamovement.org/category/devotees/rakshana-das/">Rakshana das</a> (2)
</li>
	<li class="cat-item cat-item-52496857"><a href="https://theharekrishnamovement.org/category/devotees/rama-das/">Rama das</a> (1)
</li>
	<li class="cat-item cat-item-156921293"><a href="https://theharekrishnamovement.org/category/devotees/ramesvara-das/">Ramesvara das</a> (6)
</li>
	<li class="cat-item cat-item-312490570"><a href="https://theharekrishnamovement.org/category/devotees/ravindra-svarupa-das/">Ravindra Svarupa Das</a> (1)
</li>
	<li class="cat-item cat-item-54744482"><a href="https://theharekrishnamovement.org/category/devotees/rochan-das/">Rochan das</a> (2)
</li>
	<li class="cat-item cat-item-54674084"><a href="https://theharekrishnamovement.org/category/devotees/rupanuga-das/">Rupanuga das</a> (8)
</li>
	<li class="cat-item cat-item-529786779"><a href="https://theharekrishnamovement.org/category/devotees/saradiya-devi/">Saradiya devi</a> (1)
</li>
	<li class="cat-item cat-item-18347968"><a href="https://theharekrishnamovement.org/category/devotees/satsvarupa-das-goswami/">Satsvarupa das Goswami</a> (5)
</li>
	<li class="cat-item cat-item-80100153"><a href="https://theharekrishnamovement.org/category/devotees/satyaraja-das/">Satyaraja das</a> (2)
</li>
	<li class="cat-item cat-item-12745217"><a href="https://theharekrishnamovement.org/category/devotees/sita-devi/">Sita devi</a> (1)
</li>
	<li class="cat-item cat-item-334448477"><a href="https://theharekrishnamovement.org/category/devotees/sivananda-das/">Sivananda das</a> (1)
</li>
	<li class="cat-item cat-item-115732053"><a href="https://theharekrishnamovement.org/category/devotees/sravanananda-das-devotees/">Sravanananda das</a> (1)
</li>
	<li class="cat-item cat-item-124244239"><a href="https://theharekrishnamovement.org/category/devotees/sri-nandanandana-das/">Sri Nandanandana das</a> (5)
</li>
	<li class="cat-item cat-item-116398307"><a href="https://theharekrishnamovement.org/category/devotees/sri-prahlada-das/">Sri Prahlada das</a> (1)
</li>
	<li class="cat-item cat-item-331555012"><a href="https://theharekrishnamovement.org/category/devotees/sri-vrindavan-das/">Sri Vrindavan das</a> (1)
</li>
	<li class="cat-item cat-item-114972468"><a href="https://theharekrishnamovement.org/category/devotees/sriman-george-harrison/">Sriman George Harrison</a> (18)
</li>
	<li class="cat-item cat-item-551141781"><a href="https://theharekrishnamovement.org/category/devotees/subala-das/">Subala das</a> (1)
</li>
	<li class="cat-item cat-item-73701330"><a href="https://theharekrishnamovement.org/category/devotees/subaldasa-swami/">Subaldasa Swami</a> (1)
</li>
	<li class="cat-item cat-item-125316439"><a href="https://theharekrishnamovement.org/category/devotees/subhamoy-das/">Subhamoy das</a> (1)
</li>
	<li class="cat-item cat-item-376987673"><a href="https://theharekrishnamovement.org/category/devotees/suresvara-das/">Suresvara das</a> (1)
</li>
	<li class="cat-item cat-item-56330893"><a href="https://theharekrishnamovement.org/category/devotees/syamasundara-das/">Syamasundara das</a> (4)
</li>
	<li class="cat-item cat-item-15286840"><a href="https://theharekrishnamovement.org/category/devotees/tamal-krishna-goswami/">Tamal Krishna Goswami</a> (2)
</li>
	<li class="cat-item cat-item-242297729"><a href="https://theharekrishnamovement.org/category/devotees/taru-das/">Taru das</a> (1)
</li>
	<li class="cat-item cat-item-116893250"><a href="https://theharekrishnamovement.org/category/devotees/tribhuvanath-das/">Tribhuvanath das</a> (2)
</li>
	<li class="cat-item cat-item-120378789"><a href="https://theharekrishnamovement.org/category/devotees/tungabhadra-devi/">Tungabhadra devi</a> (1)
</li>
	<li class="cat-item cat-item-117029367"><a href="https://theharekrishnamovement.org/category/devotees/vaisesika-das/">Vaisesika das</a> (2)
</li>
	<li class="cat-item cat-item-204525040"><a href="https://theharekrishnamovement.org/category/devotees/vibhu-chaitanya-das/">Vibhu Chaitanya das</a> (1)
</li>
	<li class="cat-item cat-item-119467030"><a href="https://theharekrishnamovement.org/category/devotees/vidura-das/">Vidura das</a> (7)
</li>
	<li class="cat-item cat-item-116895318"><a href="https://theharekrishnamovement.org/category/devotees/virupaksha-das/">Virupaksha das</a> (1)
</li>
	<li class="cat-item cat-item-193050895"><a href="https://theharekrishnamovement.org/category/devotees/visakha-devi-dasi/">Visakha devi dasi</a> (2)
</li>
	<li class="cat-item cat-item-117028636"><a href="https://theharekrishnamovement.org/category/devotees/vishnujana-swami-devotees/">Vishnujana Swami</a> (6)
</li>
	<li class="cat-item cat-item-54367126"><a href="https://theharekrishnamovement.org/category/devotees/vishoka-das/">Vishoka das</a> (3)
</li>
	<li class="cat-item cat-item-48060315"><a href="https://theharekrishnamovement.org/category/devotees/vyasasan-das/">Vyasasan das</a> (17)
</li>
	<li class="cat-item cat-item-4014099"><a href="https://theharekrishnamovement.org/category/devotees/yamuna-devi/">Yamuna devi</a> (6)
</li>
	<li class="cat-item cat-item-117029819"><a href="https://theharekrishnamovement.org/category/devotees/yasodanandana-das/">Yasodanandana das</a> (4)
</li>
	<li class="cat-item cat-item-115596357"><a href="https://theharekrishnamovement.org/category/devotees/yosomatinandana-das/">Yosomatinandana das</a> (1)
</li>
</ul>
</li>
	<li class="cat-item cat-item-4642227"><a href="https://theharekrishnamovement.org/category/devotional-service/" title="Artilces on or about devotional service.">Devotional Service</a> (47)
</li>
	<li class="cat-item cat-item-34986223"><a href="https://theharekrishnamovement.org/category/dharma-2/">Dharma</a> (3)
</li>
	<li class="cat-item cat-item-64224555"><a href="https://theharekrishnamovement.org/category/dhrtarastra/">Dhrtarastra</a> (1)
</li>
	<li class="cat-item cat-item-94112972"><a href="https://theharekrishnamovement.org/category/dhruva-maharaja/">Dhruva Maharaja</a> (1)
</li>
	<li class="cat-item cat-item-91377"><a href="https://theharekrishnamovement.org/category/difficulties/">Difficulties</a> (1)
</li>
	<li class="cat-item cat-item-255882"><a href="https://theharekrishnamovement.org/category/diksha/">Diksha</a> (73)
</li>
	<li class="cat-item cat-item-266551718"><a href="https://theharekrishnamovement.org/category/dinatarine-devi/">Dinatarine devi</a> (1)
</li>
	<li class="cat-item cat-item-5150806"><a href="https://theharekrishnamovement.org/category/dipavali/">Dipavali</a> (1)
</li>
	<li class="cat-item cat-item-68015914"><a href="https://theharekrishnamovement.org/category/disciplic-succession-2/">Disciplic succession</a> (36)
</li>
	<li class="cat-item cat-item-57423503"><a href="https://theharekrishnamovement.org/category/divine-and-demoniac-natures/">Divine and Demoniac Natures</a> (6)
</li>
	<li class="cat-item cat-item-2656522"><a href="https://theharekrishnamovement.org/category/draupadi/">Draupadi</a> (1)
</li>
	<li class="cat-item cat-item-6662"><a href="https://theharekrishnamovement.org/category/dream/">Dream</a> (2)
</li>
	<li class="cat-item cat-item-406026"><a href="https://theharekrishnamovement.org/category/durga/">Durga</a> (3)
</li>
	<li class="cat-item cat-item-6234040"><a href="https://theharekrishnamovement.org/category/dvaraka/">Dvaraka</a> (2)
</li>
	<li class="cat-item cat-item-11575660"><a href="https://theharekrishnamovement.org/category/easy-journey-to-other-planets/">Easy Journey to Other Planets</a> (3)
</li>
	<li class="cat-item cat-item-45278299"><a href="https://theharekrishnamovement.org/category/ecstasy-2/">Ecstasy</a> (4)
</li>
	<li class="cat-item cat-item-1034240"><a href="https://theharekrishnamovement.org/category/eightfold-path/">Eightfold Path</a> (1)
</li>
	<li class="cat-item cat-item-210494029"><a href="https://theharekrishnamovement.org/category/ekadasi-2/">Ekadasi</a> (1)
</li>
	<li class="cat-item cat-item-379929"><a href="https://theharekrishnamovement.org/category/essays-articles/">Essays &amp; Articles</a> (5)
</li>
	<li class="cat-item cat-item-11940"><a href="https://theharekrishnamovement.org/category/evolution/">Evolution</a> (1)
</li>
	<li class="cat-item cat-item-34909619"><a href="https://theharekrishnamovement.org/category/faith-2/">Faith</a> (1)
</li>
	<li class="cat-item cat-item-12185"><a href="https://theharekrishnamovement.org/category/faq/">FAQ</a> (1)
</li>
	<li class="cat-item cat-item-35210544"><a href="https://theharekrishnamovement.org/category/father-2/">Father</a> (1)
</li>
	<li class="cat-item cat-item-8215"><a href="https://theharekrishnamovement.org/category/festivals/">Festivals</a> (73)
</li>
	<li class="cat-item cat-item-187716454"><a href="https://theharekrishnamovement.org/category/founder-acarya-2/">Founder-Acarya</a> (15)
</li>
	<li class="cat-item cat-item-69219060"><a href="https://theharekrishnamovement.org/category/four-nobel-truths/">Four Nobel Truths</a> (2)
</li>
	<li class="cat-item cat-item-713551"><a href="https://theharekrishnamovement.org/category/free-audio-books/">Free Audio Books</a> (2)
</li>
	<li class="cat-item cat-item-62603"><a href="https://theharekrishnamovement.org/category/free-downloads/">Free Downloads</a> (60)
</li>
	<li class="cat-item cat-item-35275087"><a href="https://theharekrishnamovement.org/category/free-ebooks-2/">Free eBooks</a> (48)
</li>
	<li class="cat-item cat-item-12735598"><a href="https://theharekrishnamovement.org/category/gajendra/">Gajendra</a> (2)
</li>
	<li class="cat-item cat-item-3263"><a href="https://theharekrishnamovement.org/category/gallery/">Gallery</a> (1)
</li>
	<li class="cat-item cat-item-26187367"><a href="https://theharekrishnamovement.org/category/gallery-of-images/">Gallery of Images</a> (3)
<ul class='children'>
	<li class="cat-item cat-item-137127710"><a href="https://theharekrishnamovement.org/category/gallery-of-images/srila-prabhupada-29/">Srila Prabhupada (29)</a> (1)
</li>
</ul>
</li>
	<li class="cat-item cat-item-986563"><a href="https://theharekrishnamovement.org/category/ganesha/">Ganesha</a> (2)
</li>
	<li class="cat-item cat-item-918979"><a href="https://theharekrishnamovement.org/category/ganges/">Ganges</a> (10)
</li>
	<li class="cat-item cat-item-614598"><a href="https://theharekrishnamovement.org/category/garuda/">Garuda</a> (1)
</li>
	<li class="cat-item cat-item-22750336"><a href="https://theharekrishnamovement.org/category/gaudiya-math/">Gaudiya Math</a> (4)
</li>
	<li class="cat-item cat-item-36352055"><a href="https://theharekrishnamovement.org/category/gaudiya-vaisnavism/">Gaudiya Vaisnavism</a> (2)
</li>
	<li class="cat-item cat-item-5325127"><a href="https://theharekrishnamovement.org/category/gaura-purnima/">Gaura Purnima</a> (4)
</li>
	<li class="cat-item cat-item-68015878"><a href="https://theharekrishnamovement.org/category/gaura-kisora/">Gaura-kisora</a> (2)
</li>
	<li class="cat-item cat-item-1582578"><a href="https://theharekrishnamovement.org/category/gauranga/">Gauranga</a> (2)
</li>
	<li class="cat-item cat-item-779617"><a href="https://theharekrishnamovement.org/category/gbc/">GBC</a> (2)
</li>
	<li class="cat-item cat-item-535131560"><a href="https://theharekrishnamovement.org/category/gbc-justice/">GBC &amp; Justice</a> (1)
</li>
	<li class="cat-item cat-item-467489"><a href="https://theharekrishnamovement.org/category/ghee/">Ghee</a> (2)
</li>
	<li class="cat-item cat-item-28293336"><a href="https://theharekrishnamovement.org/category/gita-jayanti/">Gita Jayanti</a> (3)
</li>
	<li class="cat-item cat-item-310504119"><a href="https://theharekrishnamovement.org/category/goloka-vrndaban/">Goloka Vrndaban</a> (3)
</li>
	<li class="cat-item cat-item-80243204"><a href="https://theharekrishnamovement.org/category/gopastami/">Gopastami</a> (1)
</li>
	<li class="cat-item cat-item-34920928"><a href="https://theharekrishnamovement.org/category/gopis-2/">Gopis</a> (9)
</li>
	<li class="cat-item cat-item-8437354"><a href="https://theharekrishnamovement.org/category/govardhana-puja/">Govardhana-puja</a> (7)
</li>
	<li class="cat-item cat-item-23072359"><a href="https://theharekrishnamovement.org/category/govindam-prayers/">Govindam Prayers</a> (2)
</li>
	<li class="cat-item cat-item-1602068"><a href="https://theharekrishnamovement.org/category/guru-disciple/">Guru &amp; Disciple</a> (123)
</li>
	<li class="cat-item cat-item-148594519"><a href="https://theharekrishnamovement.org/category/guru-tattva-2/">guru-tattva</a> (36)
</li>
	<li class="cat-item cat-item-556860858"><a href="https://theharekrishnamovement.org/category/happening-album/">Happening Album</a> (1)
</li>
	<li class="cat-item cat-item-63123403"><a href="https://theharekrishnamovement.org/category/hare-krishna-maha-mantra-2/">Hare Krishna Maha Mantra</a> (20)
</li>
	<li class="cat-item cat-item-27608183"><a href="https://theharekrishnamovement.org/category/hare-krishna-movement/">Hare Krishna Movement</a> (6)
</li>
	<li class="cat-item cat-item-407091686"><a href="https://theharekrishnamovement.org/category/hari-hari-biphale-janama/">Hari Hari Biphale Janama</a> (1)
</li>
	<li class="cat-item cat-item-53028488"><a href="https://theharekrishnamovement.org/category/haridasa-thakura/">Haridasa Thakura</a> (3)
</li>
	<li class="cat-item cat-item-165007798"><a href="https://theharekrishnamovement.org/category/harinama-sankirtan/">Harinama Sankirtan</a> (5)
</li>
	<li class="cat-item cat-item-27109551"><a href="https://theharekrishnamovement.org/category/health-2/">Health</a> (3)
</li>
	<li class="cat-item cat-item-176327357"><a href="https://theharekrishnamovement.org/category/hearing-and-memorizing/">Hearing and Memorizing</a> (2)
</li>
	<li class="cat-item cat-item-204399122"><a href="https://theharekrishnamovement.org/category/hencefoward/">Hencefoward</a> (3)
</li>
	<li class="cat-item cat-item-543297"><a href="https://theharekrishnamovement.org/category/high-thinking/">High Thinking</a> (2)
</li>
	<li class="cat-item cat-item-89789036"><a href="https://theharekrishnamovement.org/category/holy-places-of-pilgrimage/">Holy Places of Pilgrimage</a> (5)
</li>
	<li class="cat-item cat-item-10444"><a href="https://theharekrishnamovement.org/category/honey/">Honey</a> (2)
</li>
	<li class="cat-item cat-item-212407679"><a href="https://theharekrishnamovement.org/category/human-prosperity-2/">Human Prosperity</a> (1)
</li>
	<li class="cat-item cat-item-3054"><a href="https://theharekrishnamovement.org/category/india/">India</a> (1)
</li>
	<li class="cat-item cat-item-784566"><a href="https://theharekrishnamovement.org/category/indra/">Indra</a> (1)
</li>
	<li class="cat-item cat-item-114468"><a href="https://theharekrishnamovement.org/category/initiation/">Initiation</a> (1)
</li>
	<li class="cat-item cat-item-74255031"><a href="https://theharekrishnamovement.org/category/interview-with-srila-prabhupada/">Interview with Srila Prabhupada</a> (3)
</li>
	<li class="cat-item cat-item-439097546"><a href="https://theharekrishnamovement.org/category/introduction-to-the-bhagavad-gita/">Introduction to the Bhagavad-gita</a> (1)
</li>
	<li class="cat-item cat-item-43160227"><a href="https://theharekrishnamovement.org/category/iskcon-2/">ISKCON</a> (18)
</li>
	<li class="cat-item cat-item-43316848"><a href="https://theharekrishnamovement.org/category/iskcon-bangalore-2/">Iskcon Bangalore</a> (40)
</li>
	<li class="cat-item cat-item-58782188"><a href="https://theharekrishnamovement.org/category/iskcon-history/">ISKCON History</a> (12)
</li>
	<li class="cat-item cat-item-153045869"><a href="https://theharekrishnamovement.org/category/isvara-puri/">Isvara Puri</a> (1)
</li>
	<li class="cat-item cat-item-173698118"><a href="https://theharekrishnamovement.org/category/jagannatha-dasa-babaji/">Jagannatha dasa babaji</a> (1)
</li>
	<li class="cat-item cat-item-43319176"><a href="https://theharekrishnamovement.org/category/jaladuta/">Jaladuta</a> (1)
</li>
	<li class="cat-item cat-item-1859366"><a href="https://theharekrishnamovement.org/category/janmastami/">Janmastami</a> (13)
</li>
	<li class="cat-item cat-item-49915972"><a href="https://theharekrishnamovement.org/category/japa-2/">Japa</a> (6)
</li>
	<li class="cat-item cat-item-15142886"><a href="https://theharekrishnamovement.org/category/jayadratha/">Jayadratha</a> (1)
</li>
	<li class="cat-item cat-item-18209"><a href="https://theharekrishnamovement.org/category/jesus-christ/">Jesus Christ</a> (1)
</li>
	<li class="cat-item cat-item-577719363"><a href="https://theharekrishnamovement.org/category/jitarati-das/">Jitarati das</a> (1)
</li>
	<li class="cat-item cat-item-16836101"><a href="https://theharekrishnamovement.org/category/jiva-goswami/">Jiva Goswami</a> (5)
</li>
	<li class="cat-item cat-item-4524824"><a href="https://theharekrishnamovement.org/category/journey-of-self-discovery/">Journey of Self-Discovery</a> (4)
</li>
	<li class="cat-item cat-item-1642641"><a href="https://theharekrishnamovement.org/category/journey-to-america/">Journey to America</a> (1)
</li>
	<li class="cat-item cat-item-55182211"><a href="https://theharekrishnamovement.org/category/july-9th-letter/">July 9th Letter</a> (4)
</li>
	<li class="cat-item cat-item-55274933"><a href="https://theharekrishnamovement.org/category/kali-yuga-2/">Kali Yuga</a> (18)
</li>
	<li class="cat-item cat-item-291537922"><a href="https://theharekrishnamovement.org/category/kaliya-serpent/">Kaliya Serpent</a> (1)
</li>
	<li class="cat-item cat-item-16423917"><a href="https://theharekrishnamovement.org/category/kamsa/">Kamsa</a> (1)
</li>
	<li class="cat-item cat-item-7852270"><a href="https://theharekrishnamovement.org/category/kapila/">Kapila</a> (3)
</li>
	<li class="cat-item cat-item-15702500"><a href="https://theharekrishnamovement.org/category/karma-2/">Karma</a> (3)
</li>
	<li class="cat-item cat-item-2230285"><a href="https://theharekrishnamovement.org/category/kartika/">Kartika</a> (13)
</li>
	<li class="cat-item cat-item-432394240"><a href="https://theharekrishnamovement.org/category/king-prthu/">King Prthu</a> (1)
</li>
	<li class="cat-item cat-item-274592"><a href="https://theharekrishnamovement.org/category/krishna/">Krishna</a> (65)
</li>
	<li class="cat-item cat-item-1121468"><a href="https://theharekrishnamovement.org/category/krishna-consciousness/">Krishna Consciousness</a> (166)
</li>
	<li class="cat-item cat-item-161530175"><a href="https://theharekrishnamovement.org/category/krishna-consciousness-movement-2/">Krishna Consciousness Movement</a> (12)
</li>
	<li class="cat-item cat-item-68657730"><a href="https://theharekrishnamovement.org/category/krishna-lila-park/">Krishna Lila Park</a> (1)
</li>
	<li class="cat-item cat-item-191775394"><a href="https://theharekrishnamovement.org/category/krishna-nectar/">Krishna Nectar</a> (14)
</li>
	<li class="cat-item cat-item-75237658"><a href="https://theharekrishnamovement.org/category/krishna-path/">Krishna Path</a> (2)
</li>
	<li class="cat-item cat-item-61550606"><a href="https://theharekrishnamovement.org/category/krishna-store/">Krishna Store</a> (1)
</li>
	<li class="cat-item cat-item-213185729"><a href="https://theharekrishnamovement.org/category/krishnas-flute-2/">Krishna&#039;s flute</a> (5)
</li>
	<li class="cat-item cat-item-88942187"><a href="https://theharekrishnamovement.org/category/krishnapath-org/">KrishnaPath.org</a> (3)
</li>
	<li class="cat-item cat-item-335105"><a href="https://theharekrishnamovement.org/category/krsna/">Krsna</a> (16)
</li>
	<li class="cat-item cat-item-51511527"><a href="https://theharekrishnamovement.org/category/krsna-book/">Krsna Book</a> (8)
</li>
	<li class="cat-item cat-item-106799897"><a href="https://theharekrishnamovement.org/category/krsna-consciousness-2/">Krsna Consciousness</a> (73)
</li>
	<li class="cat-item cat-item-106800452"><a href="https://theharekrishnamovement.org/category/krsna-consciousness-the-matchless-gift/">Krsna Consciousness the Matchless Gift</a> (2)
</li>
	<li class="cat-item cat-item-64632892"><a href="https://theharekrishnamovement.org/category/krsna-consciousness-the-topmost-yoga-system/">Krsna Consciousness: The Topmost Yoga System</a> (5)
</li>
	<li class="cat-item cat-item-91258809"><a href="https://theharekrishnamovement.org/category/krsna-culture-in-music/">Krsna Culture in Music</a> (1)
</li>
	<li class="cat-item cat-item-55435711"><a href="https://theharekrishnamovement.org/category/krsna-is-the-source-of-all-incarnations/">Krsna is the Source of All Incarnations</a> (16)
</li>
	<li class="cat-item cat-item-67744567"><a href="https://theharekrishnamovement.org/category/krsna-the-supreme-personality-of-godhead-2/">KRSNA The Supreme Personality of Godhead</a> (81)
</li>
	<li class="cat-item cat-item-343000869"><a href="https://theharekrishnamovement.org/category/krsnas-beauty/">Krsna&#039;s Beauty</a> (2)
</li>
	<li class="cat-item cat-item-227881770"><a href="https://theharekrishnamovement.org/category/krsnas-transcendental-scent/">Krsna&#039;s Transcendental Scent</a> (1)
</li>
	<li class="cat-item cat-item-146892528"><a href="https://theharekrishnamovement.org/category/krsna-katha/">Krsna-katha</a> (13)
</li>
	<li class="cat-item cat-item-170649484"><a href="https://theharekrishnamovement.org/category/krsnatunes/">krsnaTunes</a> (1)
</li>
	<li class="cat-item cat-item-594447"><a href="https://theharekrishnamovement.org/category/kumbha-mela/">Kumbha Mela</a> (1)
</li>
	<li class="cat-item cat-item-382457962"><a href="https://theharekrishnamovement.org/category/kurma-rupa-2/">Kurma Rupa</a> (1)
</li>
	<li class="cat-item cat-item-428088"><a href="https://theharekrishnamovement.org/category/laksmi/">Laksmi</a> (1)
</li>
	<li class="cat-item cat-item-9855"><a href="https://theharekrishnamovement.org/category/lectures/">Lectures</a> (105)
<ul class='children'>
	<li class="cat-item cat-item-191231111"><a href="https://theharekrishnamovement.org/category/lectures/arrival-lecture/">Arrival Lecture</a> (2)
</li>
	<li class="cat-item cat-item-32543142"><a href="https://theharekrishnamovement.org/category/lectures/bhagavad-gita-lectures/">Bhagavad-gita</a> (5)
</li>
	<li class="cat-item cat-item-254031737"><a href="https://theharekrishnamovement.org/category/lectures/festivals-lectures/">Festivals</a> (5)
</li>
	<li class="cat-item cat-item-203561741"><a href="https://theharekrishnamovement.org/category/lectures/nectar-of-devotion-lectures/">Nectar of Devotion</a> (4)
</li>
	<li class="cat-item cat-item-60178710"><a href="https://theharekrishnamovement.org/category/lectures/srimad-bhagavatam-lectures/">Srimad Bhagavatam</a> (13)
</li>
</ul>
</li>
	<li class="cat-item cat-item-47078079"><a href="https://theharekrishnamovement.org/category/letters-by-srila-prabhupada/" title="Letters writen by His Divine Grace A.C. Bhaktivedanta">Letters by Srila Prabhupada</a> (72)
</li>
	<li class="cat-item cat-item-1669409"><a href="https://theharekrishnamovement.org/category/life-comes-from-life/">Life Comes from Life</a> (1)
</li>
	<li class="cat-item cat-item-68068937"><a href="https://theharekrishnamovement.org/category/light-of-the-bhagavata/">Light of the Bhagavata</a> (2)
</li>
	<li class="cat-item cat-item-1355363"><a href="https://theharekrishnamovement.org/category/lord-jesus-christ/">Lord Jesus Christ</a> (3)
</li>
	<li class="cat-item cat-item-90437770"><a href="https://theharekrishnamovement.org/category/lord-nrsimha/">Lord Nrsimha</a> (4)
</li>
	<li class="cat-item cat-item-36340046"><a href="https://theharekrishnamovement.org/category/lord-nrsimhadeva/">Lord Nrsimhadeva</a> (5)
</li>
	<li class="cat-item cat-item-89511940"><a href="https://theharekrishnamovement.org/category/lord-ramachandra/">Lord Ramachandra</a> (2)
</li>
	<li class="cat-item cat-item-291218385"><a href="https://theharekrishnamovement.org/category/lord-rsabhadeva/">Lord Rsabhadeva</a> (1)
</li>
	<li class="cat-item cat-item-587529165"><a href="https://theharekrishnamovement.org/category/lord-vamanadeva/">Lord Vamanadeva</a> (1)
</li>
	<li class="cat-item cat-item-9107206"><a href="https://theharekrishnamovement.org/category/lord-varaha/">Lord Varaha</a> (1)
</li>
	<li class="cat-item cat-item-56252770"><a href="https://theharekrishnamovement.org/category/lotus-feet-2/">Lotus Feet</a> (2)
</li>
	<li class="cat-item cat-item-373637177"><a href="https://theharekrishnamovement.org/category/madhava-smullen/">Madhava Smullen</a> (1)
</li>
	<li class="cat-item cat-item-27292315"><a href="https://theharekrishnamovement.org/category/madhavendra-puri/">Madhavendra Puri</a> (1)
</li>
	<li class="cat-item cat-item-62182274"><a href="https://theharekrishnamovement.org/category/maha-mantra-2/">Maha-mantra</a> (13)
</li>
	<li class="cat-item cat-item-117062279"><a href="https://theharekrishnamovement.org/category/mahamaya-2/">Mahamaya</a> (1)
</li>
	<li class="cat-item cat-item-352234789"><a href="https://theharekrishnamovement.org/category/maharaja-ambarisa/">Maharaja Ambarisa</a> (1)
</li>
	<li class="cat-item cat-item-58847108"><a href="https://theharekrishnamovement.org/category/maharaja-pariksit/">Maharaja Pariksit</a> (3)
</li>
	<li class="cat-item cat-item-157601677"><a href="https://theharekrishnamovement.org/category/mahatma-2/">Mahatma</a> (1)
</li>
	<li class="cat-item cat-item-393292"><a href="https://theharekrishnamovement.org/category/maitreya/">Maitreya</a> (2)
</li>
	<li class="cat-item cat-item-200989090"><a href="https://theharekrishnamovement.org/category/makhana-chora/">Makhana-chora</a> (1)
</li>
	<li class="cat-item cat-item-57445566"><a href="https://theharekrishnamovement.org/category/mantra-meditation-2/">Mantra Meditation</a> (22)
</li>
	<li class="cat-item cat-item-8794351"><a href="https://theharekrishnamovement.org/category/mantra-rock/">Mantra Rock</a> (1)
</li>
	<li class="cat-item cat-item-71717115"><a href="https://theharekrishnamovement.org/category/matchless-gifts-2/">Matchless Gifts</a> (3)
</li>
	<li class="cat-item cat-item-2382899"><a href="https://theharekrishnamovement.org/category/materializm/">Materializm</a> (1)
</li>
	<li class="cat-item cat-item-6378398"><a href="https://theharekrishnamovement.org/category/maya-2/">Maya</a> (2)
</li>
	<li class="cat-item cat-item-1361853"><a href="https://theharekrishnamovement.org/category/mayapur/">Mayapur</a> (2)
</li>
	<li class="cat-item cat-item-4377480"><a href="https://theharekrishnamovement.org/category/mayavadi/">Mayavadi</a> (1)
</li>
	<li class="cat-item cat-item-11575707"><a href="https://theharekrishnamovement.org/category/meditation-2/">Meditation</a> (24)
</li>
	<li class="cat-item cat-item-35464801"><a href="https://theharekrishnamovement.org/category/milk-2/">Milk</a> (3)
</li>
	<li class="cat-item cat-item-116880513"><a href="https://theharekrishnamovement.org/category/mohine-murti/">Mohine-Murti</a> (2)
</li>
	<li class="cat-item cat-item-201734"><a href="https://theharekrishnamovement.org/category/morning-walk/">Morning Walk</a> (1)
</li>
	<li class="cat-item cat-item-1364838"><a href="https://theharekrishnamovement.org/category/morning-walks/">Morning Walks</a> (2)
</li>
	<li class="cat-item cat-item-4452"><a href="https://theharekrishnamovement.org/category/mothers/">Mothers</a> (1)
</li>
	<li class="cat-item cat-item-156883"><a href="https://theharekrishnamovement.org/category/mp3-downloads/">MP3 Downloads</a> (1)
</li>
	<li class="cat-item cat-item-156228206"><a href="https://theharekrishnamovement.org/category/mukunda-mala-stotra/">Mukunda-mala-stotra</a> (1)
</li>
	<li class="cat-item cat-item-60885949"><a href="https://theharekrishnamovement.org/category/mukundamala-stotra/">Mukunda=mala-stotra</a> (1)
</li>
	<li class="cat-item cat-item-18"><a href="https://theharekrishnamovement.org/category/music/">Music</a> (3)
</li>
	<li class="cat-item cat-item-228164287"><a href="https://theharekrishnamovement.org/category/my-dear-sons-and-daughters/">My Dear Sons and Daughters</a> (2)
</li>
	<li class="cat-item cat-item-56160442"><a href="https://theharekrishnamovement.org/category/nalakuvara-and-manigriva/">Nalakuvara and Manigriva</a> (1)
</li>
	<li class="cat-item cat-item-64256251"><a href="https://theharekrishnamovement.org/category/nam-hatta/">Nam Hatta</a> (1)
</li>
	<li class="cat-item cat-item-20420045"><a href="https://theharekrishnamovement.org/category/narada-muni/">Narada Muni</a> (4)
</li>
	<li class="cat-item cat-item-5413984"><a href="https://theharekrishnamovement.org/category/narada-bhakti-sutra/">Narada-bhakti-sutra</a> (8)
</li>
	<li class="cat-item cat-item-25001829"><a href="https://theharekrishnamovement.org/category/narottama-das-thakur/">Narottama das Thakur</a> (10)
</li>
	<li class="cat-item cat-item-80419426"><a href="https://theharekrishnamovement.org/category/narottama-dasa-thakura/">Narottama Dasa Thakura</a> (8)
</li>
	<li class="cat-item cat-item-208878"><a href="https://theharekrishnamovement.org/category/natural-disasters/">Natural Disasters</a> (1)
</li>
	<li class="cat-item cat-item-12186946"><a href="https://theharekrishnamovement.org/category/nectar-of-devotion/">Nectar of Devotion</a> (27)
</li>
	<li class="cat-item cat-item-310890020"><a href="https://theharekrishnamovement.org/category/nectar-of-devotion-lecture/">Nectar of Devotion Lecture</a> (2)
</li>
	<li class="cat-item cat-item-51364033"><a href="https://theharekrishnamovement.org/category/nectar-of-instruction/">Nectar of Instruction</a> (13)
</li>
	<li class="cat-item cat-item-17096518"><a href="https://theharekrishnamovement.org/category/new-vrindavan/">New Vrindavan</a> (9)
</li>
	<li class="cat-item cat-item-103"><a href="https://theharekrishnamovement.org/category/news/">News</a> (1)
</li>
	<li class="cat-item cat-item-305774172"><a href="https://theharekrishnamovement.org/category/nine-processes-of-devotional-service-2/">Nine Processes of Devotional Service</a> (2)
</li>
	<li class="cat-item cat-item-29054990"><a href="https://theharekrishnamovement.org/category/nitya-siddha/">nitya siddha</a> (2)
</li>
	<li class="cat-item cat-item-574158"><a href="https://theharekrishnamovement.org/category/nityananda/">Nityananda</a> (11)
</li>
	<li class="cat-item cat-item-15205311"><a href="https://theharekrishnamovement.org/category/nrsimha/">Nrsimha</a> (6)
</li>
	<li class="cat-item cat-item-48495"><a href="https://theharekrishnamovement.org/category/om/">Om</a> (3)
</li>
	<li class="cat-item cat-item-165007479"><a href="https://theharekrishnamovement.org/category/on-the-way-to-krsna/">On the Way to Krsna</a> (1)
</li>
	<li class="cat-item cat-item-103929066"><a href="https://theharekrishnamovement.org/category/opulence-of-the-absolute/">Opulence of the Absolute</a> (2)
</li>
	<li class="cat-item cat-item-46804982"><a href="https://theharekrishnamovement.org/category/oxen-2/">Oxen</a> (1)
</li>
	<li class="cat-item cat-item-16614806"><a href="https://theharekrishnamovement.org/category/padayatra/">Padayatra</a> (1)
</li>
	<li class="cat-item cat-item-22677384"><a href="https://theharekrishnamovement.org/category/panca-tattva/">Panca-Tattva</a> (5)
</li>
	<li class="cat-item cat-item-15665389"><a href="https://theharekrishnamovement.org/category/pancha-tattva/">Pancha Tattva</a> (1)
</li>
	<li class="cat-item cat-item-49370"><a href="https://theharekrishnamovement.org/category/pandemic/">Pandemic</a> (2)
</li>
	<li class="cat-item cat-item-1198584"><a href="https://theharekrishnamovement.org/category/paramatma/">Paramatma</a> (1)
</li>
	<li class="cat-item cat-item-162489421"><a href="https://theharekrishnamovement.org/category/parampara-system-2/">Parampara System</a> (2)
</li>
	<li class="cat-item cat-item-242916281"><a href="https://theharekrishnamovement.org/category/patanjali-muni/">Patanjali Muni</a> (1)
</li>
	<li class="cat-item cat-item-2128"><a href="https://theharekrishnamovement.org/category/peace/">peace</a> (2)
</li>
	<li class="cat-item cat-item-127148072"><a href="https://theharekrishnamovement.org/category/peace-formula-2/">Peace Formula</a> (2)
</li>
	<li class="cat-item cat-item-660"><a href="https://theharekrishnamovement.org/category/people/">People</a> (79)
<ul class='children'>
	<li class="cat-item cat-item-200827828"><a href="https://theharekrishnamovement.org/category/people/a-c-bhaktivedanta-swami-prabhupada-people/">A.C. Bhaktivedanta Swami Prabhupada</a> (14)
</li>
	<li class="cat-item cat-item-193933"><a href="https://theharekrishnamovement.org/category/people/albert-einstein/">Albert Einstein</a> (1)
</li>
	<li class="cat-item cat-item-47771"><a href="https://theharekrishnamovement.org/category/people/allen-ginsberg/">Allen Ginsberg</a> (2)
</li>
	<li class="cat-item cat-item-75149"><a href="https://theharekrishnamovement.org/category/people/bill-clinton/">Bill Clinton</a> (1)
</li>
	<li class="cat-item cat-item-53493"><a href="https://theharekrishnamovement.org/category/people/bill-murray/">Bill Murray</a> (1)
</li>
	<li class="cat-item cat-item-18290142"><a href="https://theharekrishnamovement.org/category/people/bob-cohen/">Bob Cohen</a> (12)
</li>
	<li class="cat-item cat-item-33833"><a href="https://theharekrishnamovement.org/category/people/bob-dylan/">Bob Dylan</a> (1)
</li>
	<li class="cat-item cat-item-200827831"><a href="https://theharekrishnamovement.org/category/people/btg-magizine/">BTG magizine</a> (3)
</li>
	<li class="cat-item cat-item-191326480"><a href="https://theharekrishnamovement.org/category/people/dalai-lama-people/">Dalai Lama</a> (1)
</li>
	<li class="cat-item cat-item-189091"><a href="https://theharekrishnamovement.org/category/people/donald-trump/">Donald Trump</a> (6)
</li>
	<li class="cat-item cat-item-84375086"><a href="https://theharekrishnamovement.org/category/people/dr-misra/">Dr. Misra</a> (1)
</li>
	<li class="cat-item cat-item-114991959"><a href="https://theharekrishnamovement.org/category/people/dr-o-b-l-kapoor-people/">Dr. O.B.L Kapoor</a> (1)
</li>
	<li class="cat-item cat-item-201141"><a href="https://theharekrishnamovement.org/category/people/eric-clapton/">Eric Clapton</a> (1)
</li>
	<li class="cat-item cat-item-274749"><a href="https://theharekrishnamovement.org/category/people/george-harrison/">George Harrison</a> (13)
</li>
	<li class="cat-item cat-item-7816"><a href="https://theharekrishnamovement.org/category/people/god/">God</a> (1)
</li>
	<li class="cat-item cat-item-13509181"><a href="https://theharekrishnamovement.org/category/people/howard-wheeler/">Howard Wheeler</a> (1)
</li>
	<li class="cat-item cat-item-4548"><a href="https://theharekrishnamovement.org/category/people/john-lennon/">John Lennon</a> (1)
</li>
	<li class="cat-item cat-item-6632115"><a href="https://theharekrishnamovement.org/category/people/jon-nordheimer/">Jon Nordheimer</a> (3)
</li>
	<li class="cat-item cat-item-111973008"><a href="https://theharekrishnamovement.org/category/people/kevin-lahart/">Kevin Lahart</a> (1)
</li>
	<li class="cat-item cat-item-200827832"><a href="https://theharekrishnamovement.org/category/people/krsna-god/">Krsna God</a> (2)
</li>
	<li class="cat-item cat-item-11384006"><a href="https://theharekrishnamovement.org/category/people/michael-buck/">Michael Buck</a> (1)
</li>
	<li class="cat-item cat-item-56720789"><a href="https://theharekrishnamovement.org/category/people/newton-minnow/">Newton Minnow</a> (1)
</li>
	<li class="cat-item cat-item-712767681"><a href="https://theharekrishnamovement.org/category/people/pankaj-uttara-sharma/">Pankaj Uttara Sharma</a> (1)
</li>
	<li class="cat-item cat-item-200827830"><a href="https://theharekrishnamovement.org/category/people/prabhupada-people/">Prabhupada</a> (5)
</li>
	<li class="cat-item cat-item-552263"><a href="https://theharekrishnamovement.org/category/people/ravi-shankar/">Ravi Shankar</a> (1)
</li>
	<li class="cat-item cat-item-209178584"><a href="https://theharekrishnamovement.org/category/people/roger-siegel/">Roger Siegel</a> (4)
</li>
	<li class="cat-item cat-item-8168113"><a href="https://theharekrishnamovement.org/category/people/stephen-knapp/">Stephen Knapp</a> (5)
</li>
	<li class="cat-item cat-item-38983"><a href="https://theharekrishnamovement.org/category/people/steve-jobs/">Steve Jobs</a> (2)
</li>
	<li class="cat-item cat-item-107201896"><a href="https://theharekrishnamovement.org/category/people/susan-beckman/">Susan Beckman</a> (3)
</li>
	<li class="cat-item cat-item-68509"><a href="https://theharekrishnamovement.org/category/people/the-beatles/">The Beatles</a> (2)
</li>
	<li class="cat-item cat-item-353881839"><a href="https://theharekrishnamovement.org/category/people/yoko-ono-people/">Yoko Ono</a> (1)
</li>
</ul>
</li>
	<li class="cat-item cat-item-108678288"><a href="https://theharekrishnamovement.org/category/perfect-answers-perfect-questions/">Perfect Answers Perfect Questions</a> (11)
</li>
	<li class="cat-item cat-item-314749799"><a href="https://theharekrishnamovement.org/category/phalgun-krishna-pancami/">Phalgun Krishna Pancami</a> (1)
</li>
	<li class="cat-item cat-item-304"><a href="https://theharekrishnamovement.org/category/photos/">Photos</a> (10)
</li>
	<li class="cat-item cat-item-255821536"><a href="https://theharekrishnamovement.org/category/photos-by-gurudas/">Photos by Gurudas</a> (14)
</li>
	<li class="cat-item cat-item-330923984"><a href="https://theharekrishnamovement.org/category/photos-by-mathuranath/">Photos by Mathuranath</a> (1)
</li>
	<li class="cat-item cat-item-346371378"><a href="https://theharekrishnamovement.org/category/photos-by-tejiyas/">Photos by Tejiyas</a> (1)
</li>
	<li class="cat-item cat-item-217483156"><a href="https://theharekrishnamovement.org/category/places-of-pilgrimage-2/">Places of Pilgrimage</a> (5)
</li>
	<li class="cat-item cat-item-53711701"><a href="https://theharekrishnamovement.org/category/poetry-of-srila-prabhupada/">Poetry of Srila Prabhupada</a> (6)
</li>
	<li class="cat-item cat-item-398"><a href="https://theharekrishnamovement.org/category/politics/">Politics</a> (5)
</li>
	<li class="cat-item cat-item-202962"><a href="https://theharekrishnamovement.org/category/prabhu/">prabhu</a> (1)
</li>
	<li class="cat-item cat-item-57790953"><a href="https://theharekrishnamovement.org/category/prabhupada-connection/">Prabhupada Connection</a> (10)
</li>
	<li class="cat-item cat-item-82581898"><a href="https://theharekrishnamovement.org/category/prabhupada-focused-farm-community/">Prabhupada Focused Farm Community</a> (1)
</li>
	<li class="cat-item cat-item-117245904"><a href="https://theharekrishnamovement.org/category/prabhupada-libary/">Prabhupada Libary</a> (1)
</li>
	<li class="cat-item cat-item-681653671"><a href="https://theharekrishnamovement.org/category/prabhupadagita-com/">prabhupadagita.com</a> (1)
</li>
	<li class="cat-item cat-item-167117108"><a href="https://theharekrishnamovement.org/category/prabhupadanugas-2/">Prabhupadanugas</a> (1)
</li>
	<li class="cat-item cat-item-51594422"><a href="https://theharekrishnamovement.org/category/practicing-krishna-consciousness-at-home/">Practicing Krishna Consciousness at Home</a> (29)
</li>
	<li class="cat-item cat-item-52624457"><a href="https://theharekrishnamovement.org/category/prahlada-maharaja/">Prahlada Maharaja</a> (4)
</li>
	<li class="cat-item cat-item-171888454"><a href="https://theharekrishnamovement.org/category/prajah/">Prajah</a> (1)
</li>
	<li class="cat-item cat-item-916540"><a href="https://theharekrishnamovement.org/category/prasadam/">Prasadam</a> (15)
</li>
	<li class="cat-item cat-item-125316860"><a href="https://theharekrishnamovement.org/category/prayers-verses/">Prayers &amp; Verses</a> (19)
<ul class='children'>
	<li class="cat-item cat-item-125118058"><a href="https://theharekrishnamovement.org/category/prayers-verses/aparadha-shodhana/">Aparadha-shodhana</a> (1)
</li>
	<li class="cat-item cat-item-131985259"><a href="https://theharekrishnamovement.org/category/prayers-verses/brahma-samhita-prayers-verses/">Brahma-samhita</a> (1)
</li>
	<li class="cat-item cat-item-699322294"><a href="https://theharekrishnamovement.org/category/prayers-verses/five-prayers-to-lord-nrsimha/">Five Prayers to Lord Nrsimha</a> (1)
</li>
	<li class="cat-item cat-item-134743195"><a href="https://theharekrishnamovement.org/category/prayers-verses/gajendras-prayers-of-surrender/">Gajendra&#039;s Prayers of Surrender</a> (1)
</li>
	<li class="cat-item cat-item-149675377"><a href="https://theharekrishnamovement.org/category/prayers-verses/mangalacarana-prayers/">Mangalacarana Prayers</a> (1)
</li>
	<li class="cat-item cat-item-22759478"><a href="https://theharekrishnamovement.org/category/prayers-verses/pranams/">Pranams</a> (2)
</li>
	<li class="cat-item cat-item-126481810"><a href="https://theharekrishnamovement.org/category/prayers-verses/prayers-by-queen-kunti/">Prayers by Queen Kunti</a> (1)
</li>
	<li class="cat-item cat-item-191914888"><a href="https://theharekrishnamovement.org/category/prayers-verses/prema-dhvani-prayers-prayers-verses/">Prema-dhvani Prayers</a> (1)
</li>
	<li class="cat-item cat-item-128270393"><a href="https://theharekrishnamovement.org/category/prayers-verses/sri-isopanisad-prayers-verses/">Sri Isopanisad</a> (1)
</li>
	<li class="cat-item cat-item-132015017"><a href="https://theharekrishnamovement.org/category/prayers-verses/sri-krsna-pranama/">Sri Krsna-pranama</a> (1)
</li>
	<li class="cat-item cat-item-154788038"><a href="https://theharekrishnamovement.org/category/prayers-verses/sri-nrsimha-pranama-prayers-verses/">Sri Nrsimha Pranama</a> (1)
</li>
	<li class="cat-item cat-item-146438151"><a href="https://theharekrishnamovement.org/category/prayers-verses/sri-rupa-cintamani/">Sri Rupa-cintamani</a> (1)
</li>
	<li class="cat-item cat-item-125318980"><a href="https://theharekrishnamovement.org/category/prayers-verses/sri-siksastaka-prayers-verses/">Sri Siksastaka</a> (2)
</li>
	<li class="cat-item cat-item-147571631"><a href="https://theharekrishnamovement.org/category/prayers-verses/sri-sri-guru-astaka/">Sri Sri Guru-astaka</a> (1)
</li>
	<li class="cat-item cat-item-134229993"><a href="https://theharekrishnamovement.org/category/prayers-verses/srila-bhaktisiddhanta-sarasvati-pranati/">Srila Bhaktisiddhanta Sarasvati Pranati</a> (1)
</li>
	<li class="cat-item cat-item-151208703"><a href="https://theharekrishnamovement.org/category/prayers-verses/srila-prabhupada-pranati/">Srila Prabhupada Pranati</a> (1)
</li>
</ul>
</li>
	<li class="cat-item cat-item-45097"><a href="https://theharekrishnamovement.org/category/pride/">Pride</a> (1)
</li>
	<li class="cat-item cat-item-50788"><a href="https://theharekrishnamovement.org/category/primeval/">Primeval</a> (1)
</li>
	<li class="cat-item cat-item-56114020"><a href="https://theharekrishnamovement.org/category/prominent-link/">prominent link</a> (1)
</li>
	<li class="cat-item cat-item-71649"><a href="https://theharekrishnamovement.org/category/prostitutes/">Prostitutes</a> (1)
</li>
	<li class="cat-item cat-item-207003285"><a href="https://theharekrishnamovement.org/category/pure-devotee-2/">Pure Devotee</a> (4)
</li>
	<li class="cat-item cat-item-117117266"><a href="https://theharekrishnamovement.org/category/qualities-of-a-devotee/">Qualities of a Devotee</a> (11)
</li>
	<li class="cat-item cat-item-398031137"><a href="https://theharekrishnamovement.org/category/qualities-of-srimati-radharani/">Qualities of Srimati Radharani</a> (6)
</li>
	<li class="cat-item cat-item-191775426"><a href="https://theharekrishnamovement.org/category/queens-of-dwarka/">Queens of Dwarka</a> (1)
</li>
	<li class="cat-item cat-item-51630938"><a href="https://theharekrishnamovement.org/category/quotes-by-srila-prabhupada/">Quotes by Srila Prabhupada</a> (45)
</li>
	<li class="cat-item cat-item-59812439"><a href="https://theharekrishnamovement.org/category/radha-damodar-mandir/">Radha Damodar Mandir</a> (7)
</li>
	<li class="cat-item cat-item-692176"><a href="https://theharekrishnamovement.org/category/radha-krishna/">Radha Krishna</a> (14)
</li>
	<li class="cat-item cat-item-137967577"><a href="https://theharekrishnamovement.org/category/radha-madhava-2/">Radha Madhava</a> (10)
</li>
	<li class="cat-item cat-item-13901329"><a href="https://theharekrishnamovement.org/category/radha-raman/">Radha Raman</a> (1)
</li>
	<li class="cat-item cat-item-19794891"><a href="https://theharekrishnamovement.org/category/radha-kunda/">Radha-kunda</a> (4)
</li>
	<li class="cat-item cat-item-8437340"><a href="https://theharekrishnamovement.org/category/radhastami/">Radhastami</a> (10)
</li>
	<li class="cat-item cat-item-44284216"><a href="https://theharekrishnamovement.org/category/raghunatha-dasa-goswami/">Raghunatha dasa Goswami</a> (1)
</li>
	<li class="cat-item cat-item-27903649"><a href="https://theharekrishnamovement.org/category/raja-vidya/">Raja-Vidya</a> (11)
</li>
	<li class="cat-item cat-item-407724"><a href="https://theharekrishnamovement.org/category/rama/">Rama</a> (10)
</li>
	<li class="cat-item cat-item-7750748"><a href="https://theharekrishnamovement.org/category/rama-navami/">Rama Navami</a> (1)
</li>
	<li class="cat-item cat-item-69147693"><a href="https://theharekrishnamovement.org/category/ramananda-raya/">Ramananda Raya</a> (1)
</li>
	<li class="cat-item cat-item-127219493"><a href="https://theharekrishnamovement.org/category/rasa-dance-2/">Rasa Dance</a> (2)
</li>
	<li class="cat-item cat-item-2167082"><a href="https://theharekrishnamovement.org/category/ratha-yatra/">Ratha-yatra</a> (8)
</li>
	<li class="cat-item cat-item-836281"><a href="https://theharekrishnamovement.org/category/reference-material/">Reference Material</a> (2)
</li>
	<li class="cat-item cat-item-35015756"><a href="https://theharekrishnamovement.org/category/reincarnation-2/">Reincarnation</a> (1)
</li>
	<li class="cat-item cat-item-48661675"><a href="https://theharekrishnamovement.org/category/remembering-srila-prabhupada/">Remembering Srila Prabhupada</a> (36)
</li>
	<li class="cat-item cat-item-307404319"><a href="https://theharekrishnamovement.org/category/ritvik-initiation-2/">Ritvik Initiation</a> (2)
</li>
	<li class="cat-item cat-item-204399192"><a href="https://theharekrishnamovement.org/category/ritvik-representative-of-the-acharya/">Ritvik Representative of the Acharya</a> (2)
</li>
	<li class="cat-item cat-item-598295693"><a href="https://theharekrishnamovement.org/category/rudra-gita/">Rudra-gita</a> (1)
</li>
	<li class="cat-item cat-item-21462337"><a href="https://theharekrishnamovement.org/category/rupa-goswami/">Rupa Goswami</a> (16)
</li>
	<li class="cat-item cat-item-1225072"><a href="https://theharekrishnamovement.org/category/sadhu/">Sadhu</a> (2)
</li>
	<li class="cat-item cat-item-52556996"><a href="https://theharekrishnamovement.org/category/sahajiya/">Sahajiya</a> (5)
</li>
	<li class="cat-item cat-item-206375736"><a href="https://theharekrishnamovement.org/category/saksi-gopala/">Saksi Gopala</a> (1)
</li>
	<li class="cat-item cat-item-56391"><a href="https://theharekrishnamovement.org/category/salvation/">Salvation</a> (3)
</li>
	<li class="cat-item cat-item-14256087"><a href="https://theharekrishnamovement.org/category/sanatana-goswami/">Sanatana Goswami</a> (1)
</li>
	<li class="cat-item cat-item-63454280"><a href="https://theharekrishnamovement.org/category/sankirtan-2/">Sankirtan</a> (26)
</li>
	<li class="cat-item cat-item-158341505"><a href="https://theharekrishnamovement.org/category/sannyasa-2/">Sannyasa</a> (2)
</li>
	<li class="cat-item cat-item-1313408"><a href="https://theharekrishnamovement.org/category/sarasvati/">Sarasvati</a> (1)
</li>
	<li class="cat-item cat-item-178566536"><a href="https://theharekrishnamovement.org/category/sat-cit-ananda-2/">Sat-cit-ananda</a> (1)
</li>
	<li class="cat-item cat-item-4161848"><a href="https://theharekrishnamovement.org/category/science-2/">Science</a> (1)
</li>
	<li class="cat-item cat-item-29203848"><a href="https://theharekrishnamovement.org/category/science-of-self-realization/">Science of Self Realization</a> (18)
</li>
	<li class="cat-item cat-item-565055875"><a href="https://theharekrishnamovement.org/category/senapati-bhakta/">Senapati Bhakta</a> (1)
</li>
	<li class="cat-item cat-item-50234"><a href="https://theharekrishnamovement.org/category/separation/">Separation</a> (1)
</li>
	<li class="cat-item cat-item-468535"><a href="https://theharekrishnamovement.org/category/shiva/">Shiva</a> (8)
</li>
	<li class="cat-item cat-item-60293112"><a href="https://theharekrishnamovement.org/category/siksa-2/">Siksa</a> (48)
</li>
	<li class="cat-item cat-item-178304"><a href="https://theharekrishnamovement.org/category/simple-living/">Simple Living</a> (2)
</li>
	<li class="cat-item cat-item-114817019"><a href="https://theharekrishnamovement.org/category/sita-thakurani/">Sita Thakurani</a> (1)
</li>
	<li class="cat-item cat-item-5186403"><a href="https://theharekrishnamovement.org/category/siva-ratri/">Siva Ratri</a> (1)
</li>
	<li class="cat-item cat-item-56935555"><a href="https://theharekrishnamovement.org/category/six-goswamis-2/">Six Goswamis</a> (10)
</li>
	<li class="cat-item cat-item-235516"><a href="https://theharekrishnamovement.org/category/slokas/">Slokas</a> (13)
<ul class='children'>
	<li class="cat-item cat-item-118663048"><a href="https://theharekrishnamovement.org/category/slokas/108-bhagavad-gita-slokas/">108 Bhagavad-gita slokas</a> (1)
</li>
	<li class="cat-item cat-item-173818764"><a href="https://theharekrishnamovement.org/category/slokas/dedication-slokas/">Dedication Slokas</a> (1)
</li>
	<li class="cat-item cat-item-134743440"><a href="https://theharekrishnamovement.org/category/slokas/gajendras-prayers-of-surrender-slokas/">Gajendra&#039;s Prayers of Surrender</a> (1)
</li>
	<li class="cat-item cat-item-126481959"><a href="https://theharekrishnamovement.org/category/slokas/prayers-by-queen-kunti-slokas/">Prayers by Queen Kunti</a> (1)
</li>
	<li class="cat-item cat-item-40497453"><a href="https://theharekrishnamovement.org/category/slokas/sri-brahma-samhita/">Sri Brahma-samhita</a> (2)
</li>
	<li class="cat-item cat-item-128270720"><a href="https://theharekrishnamovement.org/category/slokas/sri-isopanisad-mantras/">Sri Isopanisad Mantras</a> (1)
</li>
	<li class="cat-item cat-item-536829738"><a href="https://theharekrishnamovement.org/category/slokas/sri-radhika-stotra/">Sri Radhika Stotra</a> (1)
</li>
	<li class="cat-item cat-item-133578750"><a href="https://theharekrishnamovement.org/category/slokas/sri-siksastaka-slokas/">Sri Siksastaka</a> (1)
</li>
</ul>
</li>
	<li class="cat-item cat-item-380055"><a href="https://theharekrishnamovement.org/category/sociopath/">Sociopath</a> (2)
</li>
	<li class="cat-item cat-item-66234575"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/">Songs of the Vaisnava Acaryas</a> (79)
<ul class='children'>
	<li class="cat-item cat-item-167589841"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/arunodaya-kirtan/">Arunodaya Kirtan</a> (1)
</li>
	<li class="cat-item cat-item-201100638"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/arunodaya-kirtana-part-2/">Arunodaya Kirtana part 2</a> (1)
</li>
	<li class="cat-item cat-item-26318677"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/damodarastakam/">Damodarastakam</a> (7)
</li>
	<li class="cat-item cat-item-170174048"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/gaurangera-duti-pada/">Gaurangera Duti Pada</a> (2)
</li>
	<li class="cat-item cat-item-21391262"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/gopinatha/">Gopinatha</a> (2)
</li>
	<li class="cat-item cat-item-578830"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/govinda/">Govinda</a> (3)
</li>
	<li class="cat-item cat-item-885"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/introduction/">Introduction</a> (1)
</li>
	<li class="cat-item cat-item-160635761"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/kabe-habe-bolo-songs-of-the-vaisnava-acaryas/">Kabe Ha&#039;be Bolo</a> (3)
</li>
	<li class="cat-item cat-item-160634693"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/nama-sankirtan-songs-of-the-vaisnava-acaryas/">Nama Sankirtan</a> (2)
</li>
	<li class="cat-item cat-item-175624361"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/narada-muni-bajay-vina/">Narada Muni Bajay Vina</a> (2)
</li>
	<li class="cat-item cat-item-25086540"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/nitai-pada-kamala/">Nitai Pada Kamala</a> (2)
</li>
	<li class="cat-item cat-item-160635040"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/prayers-to-the-six-goswamis/">Prayers to the Six Goswamis</a> (1)
</li>
	<li class="cat-item cat-item-213707155"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/radha-krsna-prana-mora/">Radha Krsna Prana Mora</a> (1)
</li>
	<li class="cat-item cat-item-15816877"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/radha-madhava/">Radha-Madhava</a> (1)
</li>
	<li class="cat-item cat-item-196457878"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/radhe-jaya-jaya-madhava-dayite/">radhe jaya jaya madhava-dayite</a> (1)
</li>
	<li class="cat-item cat-item-196457613"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/radhika-stava/">Radhika Stava</a> (1)
</li>
	<li class="cat-item cat-item-160635507"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/sri-guru-carana-padma-songs-of-the-vaisnava-acaryas/">Sri Guru Carana Padma</a> (2)
</li>
	<li class="cat-item cat-item-122304078"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/sri-krsna-caitanya-prabhu/">Sri Krsna Caitanya Prabhu</a> (2)
</li>
	<li class="cat-item cat-item-68181518"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/sri-nama-kirtana/">Sri Nama-kirtana</a> (2)
</li>
	<li class="cat-item cat-item-16239167"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/sri-nrsimha-pranama/">Sri Nrsimha Pranama</a> (1)
</li>
	<li class="cat-item cat-item-207845923"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/sri-premambhoja-maranda/">Sri Premambhoja-maranda</a> (1)
</li>
	<li class="cat-item cat-item-148376590"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/sri-sri-guru-astaka-songs-of-the-vaisnava-acaryas/">Sri Sri Guru-astaka</a> (1)
</li>
	<li class="cat-item cat-item-208587917"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/sri-tulasi-pranama/">Sri Tulasi Pranama</a> (1)
</li>
	<li class="cat-item cat-item-194307168"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/suddha-bhakata/">Suddha-bhakata</a> (3)
</li>
	<li class="cat-item cat-item-160167529"><a href="https://theharekrishnamovement.org/category/songs-of-the-vaisnava-acaryas/vrndavana-songs-of-the-vaisnava-acaryas/">Vrndavana</a> (3)
</li>
</ul>
</li>
	<li class="cat-item cat-item-7592949"><a href="https://theharekrishnamovement.org/category/soul-2/">Soul</a> (3)
</li>
	<li class="cat-item cat-item-285415312"><a href="https://theharekrishnamovement.org/category/spanish-bhagavad-gita/">Spanish Bhagavad-gita</a> (1)
</li>
	<li class="cat-item cat-item-7673548"><a href="https://theharekrishnamovement.org/category/spiritual-advancement/">spiritual advancement</a> (2)
</li>
	<li class="cat-item cat-item-72809"><a href="https://theharekrishnamovement.org/category/spiritual-life/">Spiritual Life</a> (59)
</li>
	<li class="cat-item cat-item-40065768"><a href="https://theharekrishnamovement.org/category/spiritual-master-2/">Spiritual Master</a> (45)
</li>
	<li class="cat-item cat-item-115768"><a href="https://theharekrishnamovement.org/category/spiritual-practice/">Spiritual Practice</a> (1)
</li>
	<li class="cat-item cat-item-1210775"><a href="https://theharekrishnamovement.org/category/spiritual-world/">Spiritual World</a> (47)
</li>
	<li class="cat-item cat-item-9486"><a href="https://theharekrishnamovement.org/category/spring/">Spring</a> (4)
</li>
	<li class="cat-item cat-item-376319199"><a href="https://theharekrishnamovement.org/category/spriritual-master/">Spriritual Master</a> (6)
</li>
	<li class="cat-item cat-item-23183982"><a href="https://theharekrishnamovement.org/category/sri-caitanya-caritamrta/">Sri Caitanya-Caritamrta</a> (76)
</li>
	<li class="cat-item cat-item-66234660"><a href="https://theharekrishnamovement.org/category/sri-damodarastakam/">Sri Damodarastakam</a> (10)
</li>
	<li class="cat-item cat-item-185405524"><a href="https://theharekrishnamovement.org/category/sri-hamsadutta/">Sri Hamsadutta</a> (1)
</li>
	<li class="cat-item cat-item-64725166"><a href="https://theharekrishnamovement.org/category/sri-isopanisad/">Sri Isopanisad</a> (3)
</li>
	<li class="cat-item cat-item-51422261"><a href="https://theharekrishnamovement.org/category/sri-nityananda/">Sri Nityananda</a> (4)
</li>
	<li class="cat-item cat-item-12757543"><a href="https://theharekrishnamovement.org/category/sri-siksastakam/">Sri Siksastakam</a> (5)
</li>
	<li class="cat-item cat-item-178951"><a href="https://theharekrishnamovement.org/category/srila-prabhupada/">Srila Prabhupada</a> (144)
</li>
	<li class="cat-item cat-item-52545092"><a href="https://theharekrishnamovement.org/category/srila-prabhupada-conversations/">Srila Prabhupada Conversations</a> (28)
</li>
	<li class="cat-item cat-item-58511655"><a href="https://theharekrishnamovement.org/category/srila-prabhupada-his-movement-you/">Srila Prabhupada His Movement &amp; You</a> (10)
</li>
	<li class="cat-item cat-item-8502190"><a href="https://theharekrishnamovement.org/category/srila-prabhupada-lilamrta/">Srila Prabhupada Lilamrta</a> (2)
</li>
	<li class="cat-item cat-item-254302509"><a href="https://theharekrishnamovement.org/category/srila-prabhupada-tributes/">Srila Prabhupada Tributes</a> (1)
</li>
	<li class="cat-item cat-item-119468152"><a href="https://theharekrishnamovement.org/category/srila-prabhupada-vani/">Srila Prabhupada vani</a> (18)
</li>
	<li class="cat-item cat-item-591871917"><a href="https://theharekrishnamovement.org/category/srila-prabhupadas-accomplishments/">Srila Prabhupada&#039;s Accomplishments</a> (3)
</li>
	<li class="cat-item cat-item-273028657"><a href="https://theharekrishnamovement.org/category/srila-prabhupadas-arrival-in-the-usa-2/">Srila Prabhupada&#039;s Arrival in the USA</a> (1)
</li>
	<li class="cat-item cat-item-18177861"><a href="https://theharekrishnamovement.org/category/srila-prabhupadas-books/">Srila Prabhupada&#039;s Books</a> (42)
</li>
	<li class="cat-item cat-item-54233031"><a href="https://theharekrishnamovement.org/category/srila-rupa-goswami/">Srila Rupa Goswami</a> (3)
</li>
	<li class="cat-item cat-item-220455150"><a href="https://theharekrishnamovement.org/category/srila-sukadeva-goswami/">Srila Sukadeva Goswami</a> (1)
</li>
	<li class="cat-item cat-item-488144"><a href="https://theharekrishnamovement.org/category/srimad-bhagavatam/">Srimad Bhagavatam</a> (167)
</li>
	<li class="cat-item cat-item-354152715"><a href="https://theharekrishnamovement.org/category/srimad-bhagavatam-index/">Srimad Bhagavatam Index</a> (5)
</li>
	<li class="cat-item cat-item-55724286"><a href="https://theharekrishnamovement.org/category/srimad-bhagawatam/">Srimad Bhagawatam</a> (5)
</li>
	<li class="cat-item cat-item-8437341"><a href="https://theharekrishnamovement.org/category/srimati-radharani/">Srimati Radharani</a> (46)
</li>
	<li class="cat-item cat-item-58645136"><a href="https://theharekrishnamovement.org/category/srimati-tulasi-devi/">Srimati Tulasi Devi</a> (6)
</li>
	<li class="cat-item cat-item-57274072"><a href="https://theharekrishnamovement.org/category/srinivas-acarya/">Srinivas Acarya</a> (2)
</li>
	<li class="cat-item cat-item-235109585"><a href="https://theharekrishnamovement.org/category/study-guide-for-the-bhagavad-gita/">Study Guide for the Bhagavad-gita</a> (1)
</li>
	<li class="cat-item cat-item-784711"><a href="https://theharekrishnamovement.org/category/subhadra/">Subhadra</a> (1)
</li>
	<li class="cat-item cat-item-48502203"><a href="https://theharekrishnamovement.org/category/sukadeva-goswami/">Sukadeva Goswami</a> (4)
</li>
	<li class="cat-item cat-item-10476976"><a href="https://theharekrishnamovement.org/category/surya-namaskara/">Surya Namaskara</a> (1)
</li>
	<li class="cat-item cat-item-5317198"><a href="https://theharekrishnamovement.org/category/sweet-rice/">sweet rice</a> (1)
</li>
	<li class="cat-item cat-item-66681656"><a href="https://theharekrishnamovement.org/category/teachings-of-lord-chaitanya/">Teachings of Lord Chaitanya</a> (19)
</li>
	<li class="cat-item cat-item-75926302"><a href="https://theharekrishnamovement.org/category/teachings-of-lord-kapila/">Teachings of Lord Kapila</a> (10)
</li>
	<li class="cat-item cat-item-51867068"><a href="https://theharekrishnamovement.org/category/teachings-of-pralada-maharaja/">Teachings of Pralada Maharaja</a> (8)
</li>
	<li class="cat-item cat-item-70443211"><a href="https://theharekrishnamovement.org/category/teachings-of-queen-kunti/">Teachings of Queen Kunti</a> (13)
</li>
	<li class="cat-item cat-item-6"><a href="https://theharekrishnamovement.org/category/technology/">Technology</a> (1)
</li>
	<li class="cat-item cat-item-324047952"><a href="https://theharekrishnamovement.org/category/temple-of-vedic-planetarium/">Temple of Vedic Planetarium</a> (2)
</li>
	<li class="cat-item cat-item-45150"><a href="https://theharekrishnamovement.org/category/temples/">Temples</a> (11)
</li>
	<li class="cat-item cat-item-48560698"><a href="https://theharekrishnamovement.org/category/the-hare-krishna-explosion-2/">The Hare Krishna Explosion</a> (22)
</li>
	<li class="cat-item cat-item-47080009"><a href="https://theharekrishnamovement.org/category/the-hare-krishna-movement/">The Hare Krishna Movement</a> (102)
</li>
	<li class="cat-item cat-item-49847266"><a href="https://theharekrishnamovement.org/category/the-hare-krsna-cookbook/">The Hare Krsna Cookbook</a> (6)
</li>
	<li class="cat-item cat-item-386991436"><a href="https://theharekrishnamovement.org/category/the-jaladuta-diary/">The Jaladuta Diary</a> (1)
</li>
	<li class="cat-item cat-item-397691347"><a href="https://theharekrishnamovement.org/category/the-journey-of-self/">The Journey of Self</a> (1)
</li>
	<li class="cat-item cat-item-548720388"><a href="https://theharekrishnamovement.org/category/the-laws-of-nature-an-infallible-justice/">The Laws of Nature: An Infallible Justice</a> (1)
</li>
	<li class="cat-item cat-item-142780825"><a href="https://theharekrishnamovement.org/category/the-lords-omnipotency/">The Lords Omnipotency</a> (1)
</li>
	<li class="cat-item cat-item-105441217"><a href="https://theharekrishnamovement.org/category/the-matchless-gift/">The Matchless Gift</a> (3)
</li>
	<li class="cat-item cat-item-54233030"><a href="https://theharekrishnamovement.org/category/the-nectar-of-devotion/">The Nectar of Devotion</a> (1)
</li>
	<li class="cat-item cat-item-58420440"><a href="https://theharekrishnamovement.org/category/the-nectar-of-instruction/">The Nectar of Instruction</a> (6)
</li>
	<li class="cat-item cat-item-76074530"><a href="https://theharekrishnamovement.org/category/the-path-of-perfection/">The Path of Perfection</a> (3)
</li>
	<li class="cat-item cat-item-191228343"><a href="https://theharekrishnamovement.org/category/the-prominent-link/">The Prominent Link</a> (2)
</li>
	<li class="cat-item cat-item-86902629"><a href="https://theharekrishnamovement.org/category/the-reservoir-of-pleasure/">The Reservoir of Pleasure</a> (3)
</li>
	<li class="cat-item cat-item-58762483"><a href="https://theharekrishnamovement.org/category/the-struggle-for-truth-2/">The Struggle for Truth</a> (9)
</li>
	<li class="cat-item cat-item-509181060"><a href="https://theharekrishnamovement.org/category/the-vaisnava-journal/">The Vaisnava Journal</a> (1)
</li>
	<li class="cat-item cat-item-768200"><a href="https://theharekrishnamovement.org/category/theory-of-evolution/">Theory of Evolution</a> (1)
</li>
	<li class="cat-item cat-item-193656529"><a href="https://theharekrishnamovement.org/category/threefold-miseries-2/">Threefold Miseries</a> (2)
</li>
	<li class="cat-item cat-item-196402658"><a href="https://theharekrishnamovement.org/category/tilaka-2/">Tilaka</a> (1)
</li>
	<li class="cat-item cat-item-5087"><a href="https://theharekrishnamovement.org/category/time/">Time</a> (12)
</li>
	<li class="cat-item cat-item-219486281"><a href="https://theharekrishnamovement.org/category/transcendental-knowledge-2/">Transcendental Knowledge</a> (4)
</li>
	<li class="cat-item cat-item-161271043"><a href="https://theharekrishnamovement.org/category/transcendental-qualities-of-krishna/">Transcendental Qualities of Krishna</a> (1)
</li>
	<li class="cat-item cat-item-193887914"><a href="https://theharekrishnamovement.org/category/transcendental-qualities-of-radha/">Transcendental Qualities of Radha</a> (4)
</li>
	<li class="cat-item cat-item-52624456"><a href="https://theharekrishnamovement.org/category/transcendental-teachings-of-prahlada-maharaja/">Transcendental Teachings of Prahlada Maharaja</a> (1)
</li>
	<li class="cat-item cat-item-376319196"><a href="https://theharekrishnamovement.org/category/tribhuvanatha-das/">Tribhuvanatha das</a> (2)
</li>
	<li class="cat-item cat-item-2015680"><a href="https://theharekrishnamovement.org/category/tulasi/">Tulasi</a> (3)
</li>
	<li class="cat-item cat-item-127215233"><a href="https://theharekrishnamovement.org/category/tulasi-saligram-vivaha/">Tulasi-saligram Vivaha</a> (2)
</li>
	<li class="cat-item cat-item-134477801"><a href="https://theharekrishnamovement.org/category/twenty-six-qualities-of-a-devotee/">Twenty-Six Qualities of a Devotee</a> (4)
</li>
	<li class="cat-item cat-item-19941058"><a href="https://theharekrishnamovement.org/category/uddhava/">Uddhava</a> (1)
</li>
	<li class="cat-item cat-item-70441"><a href="https://theharekrishnamovement.org/category/uma/">Uma</a> (1)
</li>
	<li class="cat-item cat-item-1"><a href="https://theharekrishnamovement.org/category/uncategorized/">Uncategorized</a> (67)
</li>
	<li class="cat-item cat-item-48126313"><a href="https://theharekrishnamovement.org/category/upadesamrta/">Upadesamrta</a> (8)
</li>
	<li class="cat-item cat-item-208121092"><a href="https://theharekrishnamovement.org/category/vaisnava-2/">Vaisnava</a> (4)
</li>
	<li class="cat-item cat-item-98299573"><a href="https://theharekrishnamovement.org/category/vaisnava-compassion/">Vaisnava Compassion</a> (3)
</li>
	<li class="cat-item cat-item-509181540"><a href="https://theharekrishnamovement.org/category/vaisnava-journal/">Vaisnava Journal</a> (2)
</li>
	<li class="cat-item cat-item-138521708"><a href="https://theharekrishnamovement.org/category/vaisnava-vocabulary/">Vaisnava Vocabulary</a> (18)
</li>
	<li class="cat-item cat-item-88469467"><a href="https://theharekrishnamovement.org/category/vaisnava-aparadha-2/">Vaisnava-aparadha</a> (3)
</li>
	<li class="cat-item cat-item-61814478"><a href="https://theharekrishnamovement.org/category/vamanadeva/">Vamanadeva</a> (6)
</li>
	<li class="cat-item cat-item-63107417"><a href="https://theharekrishnamovement.org/category/vani-2/">Vani</a> (4)
</li>
	<li class="cat-item cat-item-7796539"><a href="https://theharekrishnamovement.org/category/varaha/">Varaha</a> (3)
</li>
	<li class="cat-item cat-item-15682320"><a href="https://theharekrishnamovement.org/category/varnasrama-dharma/">Varnasrama Dharma</a> (6)
</li>
	<li class="cat-item cat-item-127806669"><a href="https://theharekrishnamovement.org/category/veda-base/">veda base</a> (1)
</li>
	<li class="cat-item cat-item-242069"><a href="https://theharekrishnamovement.org/category/vedas/">Vedas</a> (5)
</li>
	<li class="cat-item cat-item-117910"><a href="https://theharekrishnamovement.org/category/vegetarian-cooking/">Vegetarian Cooking</a> (38)
</li>
	<li class="cat-item cat-item-53991513"><a href="https://theharekrishnamovement.org/category/vegetarian-recipies-2/">Vegetarian Recipies</a> (20)
<ul class='children'>
	<li class="cat-item cat-item-454326"><a href="https://theharekrishnamovement.org/category/vegetarian-recipies-2/chapati/">chapati</a> (1)
</li>
	<li class="cat-item cat-item-12706914"><a href="https://theharekrishnamovement.org/category/vegetarian-recipies-2/eggless-pumpkin-pie/">eggless pumpkin pie</a> (1)
</li>
	<li class="cat-item cat-item-190030927"><a href="https://theharekrishnamovement.org/category/vegetarian-recipies-2/gulub-jamun/">Gulub Jamun</a> (1)
</li>
	<li class="cat-item cat-item-1183268"><a href="https://theharekrishnamovement.org/category/vegetarian-recipies-2/kachori/">Kachori</a> (2)
</li>
	<li class="cat-item cat-item-704192655"><a href="https://theharekrishnamovement.org/category/vegetarian-recipies-2/radhaballabha-kachoris/">Radhaballabha Kachoris</a> (1)
</li>
</ul>
</li>
	<li class="cat-item cat-item-34980264"><a href="https://theharekrishnamovement.org/category/vegetarianism-2/">Vegetarianism</a> (44)
</li>
	<li class="cat-item cat-item-7615756"><a href="https://theharekrishnamovement.org/category/vidura/">Vidura</a> (3)
</li>
	<li class="cat-item cat-item-65838443"><a href="https://theharekrishnamovement.org/category/viraha-astaka/">Viraha Astaka</a> (1)
</li>
	<li class="cat-item cat-item-146430481"><a href="https://theharekrishnamovement.org/category/vishvanatha-chakravarti/">Vishvanatha Chakravarti</a> (2)
</li>
	<li class="cat-item cat-item-2514197"><a href="https://theharekrishnamovement.org/category/visnu/">Visnu</a> (1)
</li>
	<li class="cat-item cat-item-57144791"><a href="https://theharekrishnamovement.org/category/visnujana-swami/">Visnujana Swami</a> (14)
</li>
	<li class="cat-item cat-item-212080906"><a href="https://theharekrishnamovement.org/category/vrinda-devi-2/">Vrinda Devi</a> (1)
</li>
	<li class="cat-item cat-item-1114807"><a href="https://theharekrishnamovement.org/category/vrindavan/">Vrindavan</a> (8)
</li>
	<li class="cat-item cat-item-218985627"><a href="https://theharekrishnamovement.org/category/vrindavan-chandrodaya-mandir/">Vrindavan Chandrodaya Mandir</a> (1)
</li>
	<li class="cat-item cat-item-19074527"><a href="https://theharekrishnamovement.org/category/vrindavan-india/">Vrindavan India</a> (1)
</li>
	<li class="cat-item cat-item-16453860"><a href="https://theharekrishnamovement.org/category/vrndavana/">Vrndavana</a> (12)
</li>
	<li class="cat-item cat-item-63075422"><a href="https://theharekrishnamovement.org/category/vyas-puja/">Vyas-puja</a> (25)
</li>
	<li class="cat-item cat-item-51991726"><a href="https://theharekrishnamovement.org/category/vyasasana/">Vyasasana</a> (5)
</li>
	<li class="cat-item cat-item-399453"><a href="https://theharekrishnamovement.org/category/wedding-ceremony/">Wedding Ceremony</a> (1)
</li>
	<li class="cat-item cat-item-55965021"><a href="https://theharekrishnamovement.org/category/what-happened-to-the-hare-krishnas/">What Happened to the Hare Krishna&#039;s?</a> (8)
</li>
	<li class="cat-item cat-item-34939161"><a href="https://theharekrishnamovement.org/category/women-2/">Women</a> (2)
</li>
	<li class="cat-item cat-item-244362808"><a href="https://theharekrishnamovement.org/category/women-in-iskcon/">Women in ISKCON</a> (2)
</li>
	<li class="cat-item cat-item-26336295"><a href="https://theharekrishnamovement.org/category/yoga-2/">Yoga</a> (32)
</li>
	<li class="cat-item cat-item-271416182"><a href="https://theharekrishnamovement.org/category/yogamaya-2/">Yogamaya</a> (2)
</li>
	<li class="cat-item cat-item-74289330"><a href="https://theharekrishnamovement.org/category/yogi-2/">Yogi</a> (7)
</li>
	<li class="cat-item cat-item-6567"><a href="https://theharekrishnamovement.org/category/youtube/">YouTube</a> (18)
</li>
	<li class="cat-item cat-item-6145377"><a href="https://theharekrishnamovement.org/category/yugas/">yugas</a> (1)
</li>
			</ul>
		</div>

		<div class="widget">
			<h4>Archives</h4>
			<ul>
				<li><a href='https://theharekrishnamovement.org/2022/06/'>June 2022</a></li>
	<li><a href='https://theharekrishnamovement.org/2022/05/'>May 2022</a></li>
	<li><a href='https://theharekrishnamovement.org/2022/04/'>April 2022</a></li>
	<li><a href='https://theharekrishnamovement.org/2022/03/'>March 2022</a></li>
	<li><a href='https://theharekrishnamovement.org/2022/02/'>February 2022</a></li>
	<li><a href='https://theharekrishnamovement.org/2022/01/'>January 2022</a></li>
	<li><a href='https://theharekrishnamovement.org/2021/12/'>December 2021</a></li>
	<li><a href='https://theharekrishnamovement.org/2021/11/'>November 2021</a></li>
	<li><a href='https://theharekrishnamovement.org/2021/10/'>October 2021</a></li>
	<li><a href='https://theharekrishnamovement.org/2021/09/'>September 2021</a></li>
	<li><a href='https://theharekrishnamovement.org/2021/08/'>August 2021</a></li>
	<li><a href='https://theharekrishnamovement.org/2021/07/'>July 2021</a></li>
	<li><a href='https://theharekrishnamovement.org/2021/06/'>June 2021</a></li>
	<li><a href='https://theharekrishnamovement.org/2021/05/'>May 2021</a></li>
	<li><a href='https://theharekrishnamovement.org/2021/04/'>April 2021</a></li>
	<li><a href='https://theharekrishnamovement.org/2021/03/'>March 2021</a></li>
	<li><a href='https://theharekrishnamovement.org/2021/02/'>February 2021</a></li>
	<li><a href='https://theharekrishnamovement.org/2021/01/'>January 2021</a></li>
	<li><a href='https://theharekrishnamovement.org/2020/12/'>December 2020</a></li>
	<li><a href='https://theharekrishnamovement.org/2020/11/'>November 2020</a></li>
	<li><a href='https://theharekrishnamovement.org/2020/10/'>October 2020</a></li>
	<li><a href='https://theharekrishnamovement.org/2020/09/'>September 2020</a></li>
	<li><a href='https://theharekrishnamovement.org/2020/08/'>August 2020</a></li>
	<li><a href='https://theharekrishnamovement.org/2020/07/'>July 2020</a></li>
	<li><a href='https://theharekrishnamovement.org/2020/06/'>June 2020</a></li>
	<li><a href='https://theharekrishnamovement.org/2020/05/'>May 2020</a></li>
	<li><a href='https://theharekrishnamovement.org/2020/04/'>April 2020</a></li>
	<li><a href='https://theharekrishnamovement.org/2020/03/'>March 2020</a></li>
	<li><a href='https://theharekrishnamovement.org/2020/02/'>February 2020</a></li>
	<li><a href='https://theharekrishnamovement.org/2020/01/'>January 2020</a></li>
	<li><a href='https://theharekrishnamovement.org/2019/12/'>December 2019</a></li>
	<li><a href='https://theharekrishnamovement.org/2019/11/'>November 2019</a></li>
	<li><a href='https://theharekrishnamovement.org/2019/10/'>October 2019</a></li>
	<li><a href='https://theharekrishnamovement.org/2019/09/'>September 2019</a></li>
	<li><a href='https://theharekrishnamovement.org/2019/08/'>August 2019</a></li>
	<li><a href='https://theharekrishnamovement.org/2019/07/'>July 2019</a></li>
	<li><a href='https://theharekrishnamovement.org/2019/06/'>June 2019</a></li>
	<li><a href='https://theharekrishnamovement.org/2019/04/'>April 2019</a></li>
	<li><a href='https://theharekrishnamovement.org/2019/02/'>February 2019</a></li>
	<li><a href='https://theharekrishnamovement.org/2019/01/'>January 2019</a></li>
	<li><a href='https://theharekrishnamovement.org/2018/12/'>December 2018</a></li>
	<li><a href='https://theharekrishnamovement.org/2018/11/'>November 2018</a></li>
	<li><a href='https://theharekrishnamovement.org/2018/10/'>October 2018</a></li>
	<li><a href='https://theharekrishnamovement.org/2018/09/'>September 2018</a></li>
	<li><a href='https://theharekrishnamovement.org/2018/05/'>May 2018</a></li>
	<li><a href='https://theharekrishnamovement.org/2018/04/'>April 2018</a></li>
	<li><a href='https://theharekrishnamovement.org/2018/03/'>March 2018</a></li>
	<li><a href='https://theharekrishnamovement.org/2018/02/'>February 2018</a></li>
	<li><a href='https://theharekrishnamovement.org/2018/01/'>January 2018</a></li>
	<li><a href='https://theharekrishnamovement.org/2017/12/'>December 2017</a></li>
	<li><a href='https://theharekrishnamovement.org/2017/10/'>October 2017</a></li>
	<li><a href='https://theharekrishnamovement.org/2017/09/'>September 2017</a></li>
	<li><a href='https://theharekrishnamovement.org/2017/08/'>August 2017</a></li>
	<li><a href='https://theharekrishnamovement.org/2017/07/'>July 2017</a></li>
	<li><a href='https://theharekrishnamovement.org/2017/06/'>June 2017</a></li>
	<li><a href='https://theharekrishnamovement.org/2017/05/'>May 2017</a></li>
	<li><a href='https://theharekrishnamovement.org/2017/04/'>April 2017</a></li>
	<li><a href='https://theharekrishnamovement.org/2017/03/'>March 2017</a></li>
	<li><a href='https://theharekrishnamovement.org/2017/02/'>February 2017</a></li>
	<li><a href='https://theharekrishnamovement.org/2017/01/'>January 2017</a></li>
	<li><a href='https://theharekrishnamovement.org/2016/12/'>December 2016</a></li>
	<li><a href='https://theharekrishnamovement.org/2016/11/'>November 2016</a></li>
	<li><a href='https://theharekrishnamovement.org/2016/10/'>October 2016</a></li>
	<li><a href='https://theharekrishnamovement.org/2016/09/'>September 2016</a></li>
	<li><a href='https://theharekrishnamovement.org/2016/08/'>August 2016</a></li>
	<li><a href='https://theharekrishnamovement.org/2016/07/'>July 2016</a></li>
	<li><a href='https://theharekrishnamovement.org/2016/06/'>June 2016</a></li>
	<li><a href='https://theharekrishnamovement.org/2016/05/'>May 2016</a></li>
	<li><a href='https://theharekrishnamovement.org/2016/04/'>April 2016</a></li>
	<li><a href='https://theharekrishnamovement.org/2016/03/'>March 2016</a></li>
	<li><a href='https://theharekrishnamovement.org/2016/02/'>February 2016</a></li>
	<li><a href='https://theharekrishnamovement.org/2016/01/'>January 2016</a></li>
	<li><a href='https://theharekrishnamovement.org/2015/12/'>December 2015</a></li>
	<li><a href='https://theharekrishnamovement.org/2015/11/'>November 2015</a></li>
	<li><a href='https://theharekrishnamovement.org/2015/10/'>October 2015</a></li>
	<li><a href='https://theharekrishnamovement.org/2015/09/'>September 2015</a></li>
	<li><a href='https://theharekrishnamovement.org/2015/08/'>August 2015</a></li>
	<li><a href='https://theharekrishnamovement.org/2015/07/'>July 2015</a></li>
	<li><a href='https://theharekrishnamovement.org/2015/06/'>June 2015</a></li>
	<li><a href='https://theharekrishnamovement.org/2015/05/'>May 2015</a></li>
	<li><a href='https://theharekrishnamovement.org/2015/04/'>April 2015</a></li>
	<li><a href='https://theharekrishnamovement.org/2015/03/'>March 2015</a></li>
	<li><a href='https://theharekrishnamovement.org/2015/02/'>February 2015</a></li>
	<li><a href='https://theharekrishnamovement.org/2015/01/'>January 2015</a></li>
	<li><a href='https://theharekrishnamovement.org/2014/12/'>December 2014</a></li>
	<li><a href='https://theharekrishnamovement.org/2014/11/'>November 2014</a></li>
	<li><a href='https://theharekrishnamovement.org/2014/10/'>October 2014</a></li>
	<li><a href='https://theharekrishnamovement.org/2014/09/'>September 2014</a></li>
	<li><a href='https://theharekrishnamovement.org/2014/08/'>August 2014</a></li>
	<li><a href='https://theharekrishnamovement.org/2014/07/'>July 2014</a></li>
	<li><a href='https://theharekrishnamovement.org/2014/06/'>June 2014</a></li>
	<li><a href='https://theharekrishnamovement.org/2014/05/'>May 2014</a></li>
	<li><a href='https://theharekrishnamovement.org/2014/04/'>April 2014</a></li>
	<li><a href='https://theharekrishnamovement.org/2014/03/'>March 2014</a></li>
	<li><a href='https://theharekrishnamovement.org/2014/02/'>February 2014</a></li>
	<li><a href='https://theharekrishnamovement.org/2014/01/'>January 2014</a></li>
	<li><a href='https://theharekrishnamovement.org/2013/12/'>December 2013</a></li>
	<li><a href='https://theharekrishnamovement.org/2013/11/'>November 2013</a></li>
	<li><a href='https://theharekrishnamovement.org/2013/10/'>October 2013</a></li>
	<li><a href='https://theharekrishnamovement.org/2013/09/'>September 2013</a></li>
	<li><a href='https://theharekrishnamovement.org/2013/08/'>August 2013</a></li>
	<li><a href='https://theharekrishnamovement.org/2013/07/'>July 2013</a></li>
	<li><a href='https://theharekrishnamovement.org/2013/06/'>June 2013</a></li>
	<li><a href='https://theharekrishnamovement.org/2013/05/'>May 2013</a></li>
	<li><a href='https://theharekrishnamovement.org/2013/04/'>April 2013</a></li>
	<li><a href='https://theharekrishnamovement.org/2013/03/'>March 2013</a></li>
	<li><a href='https://theharekrishnamovement.org/2013/02/'>February 2013</a></li>
	<li><a href='https://theharekrishnamovement.org/2013/01/'>January 2013</a></li>
	<li><a href='https://theharekrishnamovement.org/2012/12/'>December 2012</a></li>
	<li><a href='https://theharekrishnamovement.org/2012/11/'>November 2012</a></li>
	<li><a href='https://theharekrishnamovement.org/2012/10/'>October 2012</a></li>
	<li><a href='https://theharekrishnamovement.org/2012/09/'>September 2012</a></li>
	<li><a href='https://theharekrishnamovement.org/2012/08/'>August 2012</a></li>
	<li><a href='https://theharekrishnamovement.org/2012/07/'>July 2012</a></li>
	<li><a href='https://theharekrishnamovement.org/2012/06/'>June 2012</a></li>
	<li><a href='https://theharekrishnamovement.org/2012/05/'>May 2012</a></li>
	<li><a href='https://theharekrishnamovement.org/2012/04/'>April 2012</a></li>
	<li><a href='https://theharekrishnamovement.org/2012/03/'>March 2012</a></li>
	<li><a href='https://theharekrishnamovement.org/2012/02/'>February 2012</a></li>
	<li><a href='https://theharekrishnamovement.org/2012/01/'>January 2012</a></li>
	<li><a href='https://theharekrishnamovement.org/2011/12/'>December 2011</a></li>
	<li><a href='https://theharekrishnamovement.org/2011/11/'>November 2011</a></li>
	<li><a href='https://theharekrishnamovement.org/2011/10/'>October 2011</a></li>
	<li><a href='https://theharekrishnamovement.org/2011/09/'>September 2011</a></li>
	<li><a href='https://theharekrishnamovement.org/2011/08/'>August 2011</a></li>
	<li><a href='https://theharekrishnamovement.org/2011/07/'>July 2011</a></li>
	<li><a href='https://theharekrishnamovement.org/2011/06/'>June 2011</a></li>
	<li><a href='https://theharekrishnamovement.org/2011/05/'>May 2011</a></li>
	<li><a href='https://theharekrishnamovement.org/2011/04/'>April 2011</a></li>
	<li><a href='https://theharekrishnamovement.org/2011/03/'>March 2011</a></li>
	<li><a href='https://theharekrishnamovement.org/2011/02/'>February 2011</a></li>
	<li><a href='https://theharekrishnamovement.org/2011/01/'>January 2011</a></li>
	<li><a href='https://theharekrishnamovement.org/2010/12/'>December 2010</a></li>
	<li><a href='https://theharekrishnamovement.org/2010/07/'>July 2010</a></li>
			</ul>
		</div>

	
	</div>
	<!--/sidebar -->
	<div id="secondary">

		<div id="footer1" class="widget-container">
							<div id="media_image-3" class="widget widget_media_image"><h4 class="widgettitle">108 Imporant Slokas from the 1972 Bhagavad-gita As It Is</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 262px" class="wp-caption alignnone"><a href="https://theharekrishnamovement.wordpress.com/2012/10/15/108-imporant-slokas-from-the-1972-bhagavad-gita-as-it-is/"><img class="image alignnone" src="http://prabhupadagita.files.wordpress.com/2013/10/arjuna-and-krishna.jpg?w=252&#038;h=300" alt="Click on image to go to Post" width="252" height="286" /></a><p class="wp-caption-text">Click on image to go to Post</p></div></div><div id="media_image-5" class="widget widget_media_image"><h4 class="widgettitle">The Hare Krishna Cookbook</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theharekrishnamovement.wordpress.com/2011/12/23/the-hare-krsna-cookbook/"><img width="180" height="120" src="https://theharekrishnamovement.files.wordpress.com/2011/12/the-hare-krsna-cookbook11.jpg?w=180" class="image wp-image-2521 alignnone attachment-182x120 size-182x120" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Click on Image" srcset="https://theharekrishnamovement.files.wordpress.com/2011/12/the-hare-krsna-cookbook11.jpg?w=180 180w, https://theharekrishnamovement.files.wordpress.com/2011/12/the-hare-krsna-cookbook11.jpg?w=360 360w, https://theharekrishnamovement.files.wordpress.com/2011/12/the-hare-krsna-cookbook11.jpg?w=150 150w, https://theharekrishnamovement.files.wordpress.com/2011/12/the-hare-krsna-cookbook11.jpg?w=300 300w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="2521" data-permalink="https://theharekrishnamovement.org/2011/12/23/the-hare-krsna-cookbook/the-hare-krsna-cookbook11-2/" data-orig-file="https://theharekrishnamovement.files.wordpress.com/2011/12/the-hare-krsna-cookbook11.jpg" data-orig-size="648,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="The Hare KRSNA Cookbook" data-image-description="" data-image-caption="" data-medium-file="https://theharekrishnamovement.files.wordpress.com/2011/12/the-hare-krsna-cookbook11.jpg?w=300" data-large-file="https://theharekrishnamovement.files.wordpress.com/2011/12/the-hare-krsna-cookbook11.jpg?w=535" /></a></div><div id="media_image-6" class="widget widget_media_image"><h4 class="widgettitle">Songs of the Vaisnava Acaryas</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theharekrishnamovement.wordpress.com/2013/01/20/songs-of-the-vaisnava-acaryas-free-download/"><img class="image alignnone" src="https://theharekrishnamovement.files.wordpress.com/2013/01/songs-of-the-vaisnava-acaryas.jpg?w=535&#038;h=367" alt="" width="182" height="120" /></a></div><div id="media_image-11" class="widget widget_media_image"><h4 class="widgettitle">Bhagavad-gita As It Is  1972 Edition &#8220;Online&#8221;</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 130px" class="wp-caption alignnone"><a href="http://prabhupadagita.wordpress.com/"><img width="120" height="160" src="https://theharekrishnamovement.files.wordpress.com/2016/01/macmillan-edition.jpg?w=120" class="image wp-image-9551 alignnone attachment-120x182 size-120x182" alt="click on image " loading="lazy" style="max-width: 100%; height: auto;" srcset="https://theharekrishnamovement.files.wordpress.com/2016/01/macmillan-edition.jpg?w=120 120w, https://theharekrishnamovement.files.wordpress.com/2016/01/macmillan-edition.jpg?w=113 113w, https://theharekrishnamovement.files.wordpress.com/2016/01/macmillan-edition.jpg 230w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="9551" data-permalink="https://theharekrishnamovement.org/2016/01/11/bhagavad-gita/macmillan-edition-5/" data-orig-file="https://theharekrishnamovement.files.wordpress.com/2016/01/macmillan-edition.jpg" data-orig-size="230,306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Macmillan Edition" data-image-description="" data-image-caption="" data-medium-file="https://theharekrishnamovement.files.wordpress.com/2016/01/macmillan-edition.jpg?w=225" data-large-file="https://theharekrishnamovement.files.wordpress.com/2016/01/macmillan-edition.jpg?w=230" /></a><p class="wp-caption-text">click on image to visit site</p></div></div><div id="media_image-12" class="widget widget_media_image"><h4 class="widgettitle">Srimad Bhagavatam Online</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://srimadbhagwatam.wordpress.com/"><img width="120" height="176" src="https://theharekrishnamovement.files.wordpress.com/2014/01/srimad-bhagavatam-1_1.jpg?w=120" class="image wp-image-7040 alignnone attachment-120x182 size-120x182" alt="click on image" loading="lazy" style="max-width: 100%; height: auto;" title="click on image to visit site" srcset="https://theharekrishnamovement.files.wordpress.com/2014/01/srimad-bhagavatam-1_1.jpg?w=120 120w, https://theharekrishnamovement.files.wordpress.com/2014/01/srimad-bhagavatam-1_1.jpg?w=240 240w, https://theharekrishnamovement.files.wordpress.com/2014/01/srimad-bhagavatam-1_1.jpg?w=102 102w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="7040" data-permalink="https://theharekrishnamovement.org/2014/01/05/new-years-resolution/srimad-bhagavatam-1_1/" data-orig-file="https://theharekrishnamovement.files.wordpress.com/2014/01/srimad-bhagavatam-1_1.jpg" data-orig-size="271,398" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Srimad-Bhagavatam-1_1" data-image-description="" data-image-caption="" data-medium-file="https://theharekrishnamovement.files.wordpress.com/2014/01/srimad-bhagavatam-1_1.jpg?w=204" data-large-file="https://theharekrishnamovement.files.wordpress.com/2014/01/srimad-bhagavatam-1_1.jpg?w=271" /></a></div><div id="media_image-9" class="widget widget_media_image"><h4 class="widgettitle">Raja-Vidya  the King of Knowledge</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 130px" class="wp-caption alignnone"><a href="https://theharekrishnamovement.wordpress.com/2013/06/16/raja-vidya-the-king-of-knowledge-3/"><img width="110" height="182" src="https://theharekrishnamovement.files.wordpress.com/2012/04/king-of-knowledge1.jpg?w=110" class="image wp-image-5500 alignnone attachment-120x182 size-120x182" alt="click on image" loading="lazy" style="max-width: 100%; height: auto;" title="click on image" srcset="https://theharekrishnamovement.files.wordpress.com/2012/04/king-of-knowledge1.jpg?w=110 110w, https://theharekrishnamovement.files.wordpress.com/2012/04/king-of-knowledge1.jpg?w=220 220w, https://theharekrishnamovement.files.wordpress.com/2012/04/king-of-knowledge1.jpg?w=91 91w, https://theharekrishnamovement.files.wordpress.com/2012/04/king-of-knowledge1.jpg?w=182 182w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="5500" data-permalink="https://theharekrishnamovement.org/2012/04/10/raja-vidya-the-king-of-knowledge-2/king-of-knowledge-2/" data-orig-file="https://theharekrishnamovement.files.wordpress.com/2012/04/king-of-knowledge1.jpg" data-orig-size="535,883" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="king-of-knowledge" data-image-description="" data-image-caption="" data-medium-file="https://theharekrishnamovement.files.wordpress.com/2012/04/king-of-knowledge1.jpg?w=182" data-large-file="https://theharekrishnamovement.files.wordpress.com/2012/04/king-of-knowledge1.jpg?w=535" /></a><p class="wp-caption-text">click on image</p></div></div>					</div>

		<div id="footer2" class="widget-container">
							<div id="blog-stats-2" class="widget widget_blog-stats"><h4 class="widgettitle">Blog Stats</h4>		<ul>
			<li>3,089,863 hits</li>
		</ul>
		</div><div id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widgettitle"><label for="subscribe-field">Email Subscription</label></h4>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 3,849 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="14675813"/>
					<input type="hidden" name="source" value="https://theharekrishnamovement.org/2022/06/29/the-meaning-of-the-hare-krishna-mantra-2/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="9da9f78da8" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Sign me up!					</button>
				</p>
			</form>
			
</div><div id="rss_links-3" class="widget widget_rss_links"><h4 class="widgettitle">The Hare Krishna Movement</h4><ul><li><a href="https://theharekrishnamovement.org/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</div><div id="media_image-7" class="widget widget_media_image"><h4 class="widgettitle">Important Slokas from the  Brahma-samhita</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 172px" class="wp-caption alignnone"><a href="https://theharekrishnamovement.wordpress.com/2012/12/19/sri-brahma-sa%E1%B9%81hita-the-govindam-prayers/"><img width="162" height="248" src="https://theharekrishnamovement.files.wordpress.com/2012/12/brahma-samhita2.png" class="image wp-image-5394 alignnone attachment-full size-full" alt="click on image" loading="lazy" style="max-width: 100%; height: auto;" title="click on image" srcset="https://theharekrishnamovement.files.wordpress.com/2012/12/brahma-samhita2.png 162w, https://theharekrishnamovement.files.wordpress.com/2012/12/brahma-samhita2.png?w=98&amp;h=150 98w" sizes="(max-width: 162px) 100vw, 162px" data-attachment-id="5394" data-permalink="https://theharekrishnamovement.org/2012/12/19/sri-brahma-sa%e1%b9%81hita-the-govindam-prayers/brahma-samhita2/" data-orig-file="https://theharekrishnamovement.files.wordpress.com/2012/12/brahma-samhita2.png" data-orig-size="162,248" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Sri Brahma-samhita" data-image-description="" data-image-caption="" data-medium-file="https://theharekrishnamovement.files.wordpress.com/2012/12/brahma-samhita2.png?w=162" data-large-file="https://theharekrishnamovement.files.wordpress.com/2012/12/brahma-samhita2.png?w=162" /></a><p class="wp-caption-text">click on image</p></div></div><div id="media_image-8" class="widget widget_media_image"><h4 class="widgettitle">Slokas from the Sri Isopanisad</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 172px" class="wp-caption alignnone"><a href="https://theharekrishnamovement.wordpress.com/2012/12/01/sri-isopani%E1%B9%A3ad-mantras/"><img width="162" height="242" src="https://theharekrishnamovement.files.wordpress.com/2017/06/sri-isopanisad1.jpg?w=162" class="image wp-image-10658 alignnone attachment-162x248 size-162x248" alt="click on image" loading="lazy" style="max-width: 100%; height: auto;" title="click on image" srcset="https://theharekrishnamovement.files.wordpress.com/2017/06/sri-isopanisad1.jpg?w=162 162w, https://theharekrishnamovement.files.wordpress.com/2017/06/sri-isopanisad1.jpg?w=324 324w, https://theharekrishnamovement.files.wordpress.com/2017/06/sri-isopanisad1.jpg?w=100 100w, https://theharekrishnamovement.files.wordpress.com/2017/06/sri-isopanisad1.jpg?w=201 201w" sizes="(max-width: 162px) 100vw, 162px" data-attachment-id="10658" data-permalink="https://theharekrishnamovement.org/2017/06/25/sri-isopanisad-mantra-one/sri-isopanisad1-2/" data-orig-file="https://theharekrishnamovement.files.wordpress.com/2017/06/sri-isopanisad1.jpg" data-orig-size="331,495" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sri-isopanisad1" data-image-description="" data-image-caption="" data-medium-file="https://theharekrishnamovement.files.wordpress.com/2017/06/sri-isopanisad1.jpg?w=201" data-large-file="https://theharekrishnamovement.files.wordpress.com/2017/06/sri-isopanisad1.jpg?w=331" /></a><p class="wp-caption-text">click on image</p></div></div><div id="media_image-14" class="widget widget_media_image"><h4 class="widgettitle">Prayers By Queen Kunti (Slokas)</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theharekrishnamovement.org/2012/11/23/prayers-by-queen-kunti-slokas/"><img width="162" height="214" src="https://theharekrishnamovement.files.wordpress.com/2012/11/prayers-by-queen-kunti.jpg?w=162" class="image wp-image-4654 alignnone attachment-162x248 size-162x248" alt="click on image" loading="lazy" style="max-width: 100%; height: auto;" title="click on image" srcset="https://theharekrishnamovement.files.wordpress.com/2012/11/prayers-by-queen-kunti.jpg?w=162 162w, https://theharekrishnamovement.files.wordpress.com/2012/11/prayers-by-queen-kunti.jpg?w=324 324w, https://theharekrishnamovement.files.wordpress.com/2012/11/prayers-by-queen-kunti.jpg?w=114 114w, https://theharekrishnamovement.files.wordpress.com/2012/11/prayers-by-queen-kunti.jpg?w=227 227w" sizes="(max-width: 162px) 100vw, 162px" data-attachment-id="4654" data-permalink="https://theharekrishnamovement.org/2012/11/23/prayers-by-queen-kunti-slokas/prayers-by-queen-kunti/" data-orig-file="https://theharekrishnamovement.files.wordpress.com/2012/11/prayers-by-queen-kunti.jpg" data-orig-size="556,734" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1326465879&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Prayers by Queen Kunti" data-image-description="" data-image-caption="" data-medium-file="https://theharekrishnamovement.files.wordpress.com/2012/11/prayers-by-queen-kunti.jpg?w=227" data-large-file="https://theharekrishnamovement.files.wordpress.com/2012/11/prayers-by-queen-kunti.jpg?w=535" /></a></div><div id="media_image-15" class="widget widget_media_image"><h4 class="widgettitle">Gajendra&#8217;s Prayers of Surrender (Slokas)</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theharekrishnamovement.org/2013/01/03/gajendras-prayers-of-surrender/"><img width="162" height="196" src="https://theharekrishnamovement.files.wordpress.com/2013/01/gajendra-offers-prayers.jpg?w=162" class="image wp-image-4968 alignnone attachment-162x248 size-162x248" alt="click on image" loading="lazy" style="max-width: 100%; height: auto;" title="click on image" srcset="https://theharekrishnamovement.files.wordpress.com/2013/01/gajendra-offers-prayers.jpg?w=162 162w, https://theharekrishnamovement.files.wordpress.com/2013/01/gajendra-offers-prayers.jpg?w=324 324w, https://theharekrishnamovement.files.wordpress.com/2013/01/gajendra-offers-prayers.jpg?w=124 124w, https://theharekrishnamovement.files.wordpress.com/2013/01/gajendra-offers-prayers.jpg?w=248 248w" sizes="(max-width: 162px) 100vw, 162px" data-attachment-id="4968" data-permalink="https://theharekrishnamovement.org/2013/01/03/gajendras-prayers-of-surrender/gajendra-offers-prayers/" data-orig-file="https://theharekrishnamovement.files.wordpress.com/2013/01/gajendra-offers-prayers.jpg" data-orig-size="1324,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa 3.0&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="gajendra offers prayers" data-image-description="" data-image-caption="" data-medium-file="https://theharekrishnamovement.files.wordpress.com/2013/01/gajendra-offers-prayers.jpg?w=248" data-large-file="https://theharekrishnamovement.files.wordpress.com/2013/01/gajendra-offers-prayers.jpg?w=535" /></a></div>					</div>

		<div id="footer3" class="widget-container">
							<div id="top-posts-2" class="widget widget_top-posts"><h4 class="widgettitle">Top Posts &amp; Pages</h4><ul><li><a href="https://theharekrishnamovement.org/2020/10/25/12-reasons-why-you-should-chant-hare-krishna/" class="bump-view" data-bump-view="tp">12 Reasons Why You Should Chant  &quot;Hare Krishna&quot;</a></li><li><a href="https://theharekrishnamovement.org/2012/12/19/sri-brahma-sa%e1%b9%81hita-the-govindam-prayers/" class="bump-view" data-bump-view="tp">Śrī Brahma-saṁhitā   (The Govindam Prayers)</a></li><li><a href="https://theharekrishnamovement.org/2012/11/23/prayers-by-queen-kunti-slokas/" class="bump-view" data-bump-view="tp">Prayers by Queen Kuntī  (Slokas)</a></li><li><a href="https://theharekrishnamovement.org/2011/11/12/samsara-davanala-lidha-loka-sri-gurvastakam/" class="bump-view" data-bump-view="tp">Samsara Davanala Lidha Loka  (Sri Gurvastakam)</a></li><li><a href="https://theharekrishnamovement.org/2012/05/08/the-nine-processes-of-devotional-service/" class="bump-view" data-bump-view="tp">The Nine Processes of Devotional Service</a></li><li><a href="https://theharekrishnamovement.org/2012/11/17/sri-aparadha-shodhana-verses-for-requesting-forgiveness-for-ones-offences/" class="bump-view" data-bump-view="tp">Sri Aparadha-shodhana /  Verses for Requesting Forgiveness for One&#039;s Offences</a></li><li><a href="https://theharekrishnamovement.org/2016/07/27/iskcon-incorporated-in-new-york-city-1966/" class="bump-view" data-bump-view="tp">ISKCON Incorporated in New York City, 1966</a></li><li><a href="https://theharekrishnamovement.org/2011/05/12/six-goswamis-of-vrindavan/" class="bump-view" data-bump-view="tp">Six Goswami&#039;s of Vrindavan</a></li><li><a href="https://theharekrishnamovement.org/2013/09/08/k%e1%b9%9b%e1%b9%a3%e1%b9%87a-the-supreme-personality-of-godhead-free-pdf-download/" class="bump-view" data-bump-view="tp">Kṛṣṇa, the Supreme Personality of Godhead (Free PDF Download)</a></li><li><a href="https://theharekrishnamovement.org/2012/02/13/verses-recited-before-srimad-bhagavatam-class/" class="bump-view" data-bump-view="tp">Verses Recited Before Śrīmad-Bhāgavatam Class</a></li></ul></div><div id="media_image-16" class="widget widget_media_image"><h4 class="widgettitle">A Short Statement of the Philosophy of Krishna Consciousness</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 192px" class="wp-caption alignnone"><a href="https://theharekrishnamovement.org/2014/02/12/a-short-statement-of-the-philosophy-of-krishna-consciousness/"><img width="182" height="125" src="https://theharekrishnamovement.files.wordpress.com/2014/02/srila-prabhupada-on-morning-walk1.jpg?w=182" class="image wp-image-7273 alignnone attachment-182x140 size-182x140" alt="click on image" loading="lazy" style="max-width: 100%; height: auto;" title="click on image" srcset="https://theharekrishnamovement.files.wordpress.com/2014/02/srila-prabhupada-on-morning-walk1.jpg?w=182 182w, https://theharekrishnamovement.files.wordpress.com/2014/02/srila-prabhupada-on-morning-walk1.jpg?w=364 364w, https://theharekrishnamovement.files.wordpress.com/2014/02/srila-prabhupada-on-morning-walk1.jpg?w=150 150w, https://theharekrishnamovement.files.wordpress.com/2014/02/srila-prabhupada-on-morning-walk1.jpg?w=300 300w" sizes="(max-width: 182px) 100vw, 182px" data-attachment-id="7273" data-permalink="https://theharekrishnamovement.org/2014/02/12/a-short-statement-of-the-philosophy-of-krishna-consciousness/srila-prabhupada-on-morning-walk-3/" data-orig-file="https://theharekrishnamovement.files.wordpress.com/2014/02/srila-prabhupada-on-morning-walk1.jpg" data-orig-size="760,520" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Srila Prabhupada on morning walk" data-image-description="" data-image-caption="" data-medium-file="https://theharekrishnamovement.files.wordpress.com/2014/02/srila-prabhupada-on-morning-walk1.jpg?w=300" data-large-file="https://theharekrishnamovement.files.wordpress.com/2014/02/srila-prabhupada-on-morning-walk1.jpg?w=535" /></a><p class="wp-caption-text">click on image</p></div></div><div id="media_image-10" class="widget widget_media_image"><h4 class="widgettitle">July 9th Letter</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 130px" class="wp-caption alignnone"><a href="https://theharekrishnamovement.wordpress.com/2013/07/19/july-9th-letter-2/"><img class="image alignnone" src="https://theharekrishnamovement.files.wordpress.com/2011/06/july9thletter.jpg?w=535&#038;h=733" alt="click on image" width="120" height="182" /></a><p class="wp-caption-text">click on image</p></div></div><div id="media_image-4" class="widget widget_media_image"><h4 class="widgettitle">The Hare Krishna Explosion</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theharekrishnamovement.wordpress.com/2012/11/23/the-hare-krishna-explosion-17/"><img class="image alignnone" src="https://theharekrishnamovement.files.wordpress.com/2012/11/1harekrishnaexplosion.jpg?w=535" alt="" width="120" height="182" /></a></div><div id="media_image-13" class="widget widget_media_image"><h4 class="widgettitle">Reference Material/Study Guide</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 192px" class="wp-caption alignnone"><a href="https://theharekrishnamovement.org/2013/03/23/reference-material-study-guide-free-pdf-download/"><img width="182" height="113" src="https://theharekrishnamovement.files.wordpress.com/2013/03/harinam-diksha-reference.jpg?w=182" class="image wp-image-5487 alignnone attachment-182x120 size-182x120" alt="click on image" loading="lazy" style="max-width: 100%; height: auto;" title="Free pdf Download" srcset="https://theharekrishnamovement.files.wordpress.com/2013/03/harinam-diksha-reference.jpg?w=182 182w, https://theharekrishnamovement.files.wordpress.com/2013/03/harinam-diksha-reference.jpg?w=364 364w, https://theharekrishnamovement.files.wordpress.com/2013/03/harinam-diksha-reference.jpg?w=150 150w, https://theharekrishnamovement.files.wordpress.com/2013/03/harinam-diksha-reference.jpg?w=300 300w" sizes="(max-width: 182px) 100vw, 182px" data-attachment-id="5487" data-permalink="https://theharekrishnamovement.org/2013/03/23/reference-material-study-guide-free-pdf-download/harinam-diksha-reference/" data-orig-file="https://theharekrishnamovement.files.wordpress.com/2013/03/harinam-diksha-reference.jpg" data-orig-size="592,369" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Harinam Diksha Reference" data-image-description="" data-image-caption="" data-medium-file="https://theharekrishnamovement.files.wordpress.com/2013/03/harinam-diksha-reference.jpg?w=300" data-large-file="https://theharekrishnamovement.files.wordpress.com/2013/03/harinam-diksha-reference.jpg?w=535" /></a><p class="wp-caption-text">click on image</p></div></div><div id="linkcat-2200" class="widget widget_links"><h4 class="widgettitle">Links</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.prabhupada-books.de/btg-magazin.html">Back to Godhead German Magazine</a></li>
<li><a href="http://backtogodhead.in/" title="Godhead is light, Nescience is darkness. Where there is Godhead there is no Nescience">Back to Godhead Magizine</a></li>
<li><a href="http://careforcows.org" rel="noopener" title="Cow Care and Cow Protection in Vrindavan" target="_blank">Care for Cows</a></li>
<li><a href="http://causelessmercy.com/" rel="noopener" title="Read Srila Prabhupada&#8217;s Original BBT Books online" target="_blank">Causeless Mercy</a></li>
<li><a href="http://www.krishnapath.org/" title=" Free ebooks and Downloads of Transcendental Wisdom">Krishna Path The Philosophy of Devotion</a></li>
<li><a href="http://www.prabhupadanugas.eu/" rel="noopener" title="European Prabhupadanugas" target="_blank">Prabhupada News</a></li>
<li><a href="http://www.prabhupadavani.org/" rel="noopener" title="Hear and read Srila Prabhupada’s lectures on Bhagavad-gita and Srimad- Bhagavatam." target="_blank">Prabhupada Vani</a></li>
<li><a href="http://prabhupadabooks.com/" rel="noopener" title="The complete, original, unedited teachings of His Divine Grace A.C. Bhaktivedanta Swami Prabhupada online." target="_blank">Srila Prabhupada&#039;s Original Pre-1978 Books</a></li>
<li><a href="http://hansadutta.com/" rel="noopener" title="News commentary from the perspective of His Divine Grace A.C. Bhaktivedanta Swami Prabhupada" target="_blank">The Bhaktivedantas</a></li>
<li><a href="http://www.theharekrishnamovement.com" rel="me noopener" title="Books and Links on Yoga, Meditation, Self Realization, Vegetarian Cooking, Cow Protection and more.  Buy the “Original” books of His divine Grace A.C. Bhaktivedanta Swami Prabhupada online at Wholesale cost." target="_blank">The Hare Krishna Movement</a></li>
<li><a href="http://vaniquotes.org/wiki/Main_Page" rel="noopener" title="Vaniquotes — compiling the essence of Vedic knowledge" target="_blank">Vani Quotes</a></li>

	</ul>
</div>
<!-- Invalid Facebook Page URL -->					</div>

	</div>

	<div id="footer">

		<p class="credits"><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a> <span>&bull;</span> </p>

	</div>
	<!--/footer -->

</div>
<!--/wrapper -->
<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202226z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theharekrishnamovement.wordpress.com\/public.api\/connect\/?action=request&domain=theharekrishnamovement.org","logoutURL":"https:\/\/theharekrishnamovement.wordpress.com\/wp-login.php?action=logout&_wpnonce=3e0ae4956e","homeURL":"https:\/\/theharekrishnamovement.org\/","postID":"12411","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1649873911j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-koi actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://theharekrishnamovement.org">
				<img alt='' src='https://secure.gravatar.com/blavatar/7b2709935168f3945c355e51a8c9d7bd?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				The Hare Krishna Movement			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 3,849 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="14675813" />
										<input type="hidden" name="source" value="https://theharekrishnamovement.org/2022/06/29/the-meaning-of-the-hare-krishna-mantra-2/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="9da9f78da8" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Ftheharekrishnamovement.org%252F2022%252F06%252F29%252Fthe-meaning-of-the-hare-krishna-mantra-2%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://theharekrishnamovement.org">
				<img alt='' src='https://secure.gravatar.com/blavatar/7b2709935168f3945c355e51a8c9d7bd?s=50&#038;d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				The Hare Krishna Movement			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://theharekrishnamovement.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Ftheharekrishnamovement.wordpress.com%2F2022%2F06%2F29%2Fthe-meaning-of-the-hare-krishna-mantra-2%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Ftheharekrishnamovement.org%252F2022%252F06%252F29%252Fthe-meaning-of-the-hare-krishna-mantra-2%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pZzQF-3eb">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/14675813/posts/12411">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theharekrishnamovement.org\/2022\/06\/29\/the-meaning-of-the-hare-krishna-mantra-2\/":12411};
	</script>
				<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theharekrishnamovement.org\/wp-admin\/admin-ajax.php","nonce":"95b1e58c36","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theharekrishnamovement.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheharekrishnamovement.org%2F2022%2F06%2F29%2Fthe-meaning-of-the-hare-krishna-mantra-2%2F","blog_id":"14675813","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=14675813&v=wpcom&tz=-4&user_id=0&subd=theharekrishnamovement","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJx9kM1uwyAQhF+osLHTVLlUfZQKw8Zem7+wkDRvH+SKqsqBE7A7880IuEehg8/oM6wMBm+kMf7Ild/g38oVEW2ZyTNY2pDhWrDgoryxmF7FTanDZIPeGEY5nOUgmFy0KBLe5AiGeE9sImFpXvIU/qLJa1tMjdpFzlVytUb7kI58p9+KOSq9wXcFwEVpnELYBLoJTcelTKWKSSVwijOmehM5VQ53TFqlUBhtyxRt0AvaiB1mcZSH34ptcEm7uFey4cU91h95eXZ8MXDlW0UJeFGJ/NzOavpyn8PH6fQ+nA/jcX0CEGPDuQ=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://theharekrishnamovement.org' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'14675813','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'14675813','v':'wpcom','tz':'-4','user_id':'0','post':'12411','subd':'theharekrishnamovement'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dxWEwvWVh3eTBkU3o0NWxkeUt+T1Vqby8xWF00R1tUX3F3aW8zYnlteUdOUGpvNF9hPSZPb2RvRk9GRz89Zi5jQ3Vyb2VfVjZ0b3pLeiVteXd4cEsmXWxwRkNIdlIwLDdwekxKLF01ZDdTTVdhVGtlcEtyRHxqLiY4L05yS2t0Ri9XJmJYK3ljejUtT3RrRn5MaDlpYXQ5U1lnUDJvYlUsNHwtckhkUzlqcVo/LmJwQTNKNWpRTVdbcW5vQU1FLkZpUHp4dn44MnlCaHdHbjI1fFhqMCx8NTNCLmpLcXczP0hicz93dm8mRixScEw='}]);
_stq.push([ 'clickTrackerInit', '14675813', '12411' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.566 seconds
	246367 bytes batcached for 300 seconds
-->
